New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Snow Leopard 10.6.2 update woes!


Post Reply New Thread Subscribe

 
Thread Tools
shmerty

 
Member Since: Aug 21, 2009
Posts: 8
shmerty is on a distinguished road

shmerty is offline
Hi,

I done the above upgrade last night and since Mail hasn't connected to any either of my servers (incoming and outgoing).

It appears to be 2 different issues.

Incoming - won't accept my password anymore. (see attachment)
Outgoing - it just will not send using the outgoing server (see attachment)

So now to check/send email I need to boot in to Win XP Pro. Exact same settings. I have searched the Apple support part of their site and can't find anything. I also couldn't find an email to send this issue too. I'm at uni so don't have a landline to call them from until the weekend, but when I go home the outgoing issue wont exist because I wont be using the universities SMTP.

I know its only my email but it's still a pain as I hate logging into XP and tend to avoid it as much as possible.

Any help would be much appreciated.

Thanks,
Liam
Attached Images
File Type: jpg Screen_shot_2009-11-11_at_19-05.jpg (480.2 KB, 15 views)
QUOTE Thanks
remltr

 
remltr's Avatar
 
Member Since: Apr 22, 2004
Location: Seattle
Posts: 53
remltr is on a distinguished road
Mac Specs: mac mini 512 1.2 20" cinema

remltr is offline
Don't have your specific issue, but similar.

I have three email accounts assigned within mail. Since the update to 10.6.2 I now have to double hit the get mail button in order to achieve a connection to one of the servers. Two work fine, one works fine with a little more effort.
QUOTE Thanks
DarkestRitual

 
Member Since: Apr 09, 2009
Location: Ithaca NY
Posts: 2,073
DarkestRitual is just really niceDarkestRitual is just really niceDarkestRitual is just really niceDarkestRitual is just really nice
Mac Specs: 13 inch alMacBook 2GHz C2D 4G DDR3, 1.25GHz G4 eMac

DarkestRitual is offline
Here ya go. Apple - Mac OS X - Feedback
QUOTE Thanks
remltr

 
remltr's Avatar
 
Member Since: Apr 22, 2004
Location: Seattle
Posts: 53
remltr is on a distinguished road
Mac Specs: mac mini 512 1.2 20" cinema

remltr is offline
Quote:
Originally Posted by remltr View Post
Don't have your specific issue, but similar.

I have three email accounts assigned within mail. Since the update to 10.6.2 I now have to double hit the get mail button in order to achieve a connection to one of the servers. Two work fine, one works fine with a little more effort.
I reported the issue to Apple.

I have another computer at a different location that I updated this evening.
Have the same email accounts setup as I noted in my previous post and it is exhibiting the same issue with the same email account. hmmm?

Don't get any error code just an offline icon and hit the get mail button for the second time and it connects right up. Bizarre.
QUOTE Thanks
shmerty

 
Member Since: Aug 21, 2009
Posts: 8
shmerty is on a distinguished road

shmerty is offline
Thanks for reporting it to Apple. Hopefully a mini update will be available soon. Having to use mail2web or boot into XP in the meantime :@ such a pain!
QUOTE Thanks
6string

 
Member Since: Sep 09, 2009
Location: Down Under :D
Posts: 5,484
6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold
Mac Specs: Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)

6string is offline
I had the same problem when upgrading from leopard to snow leopard, and I wish I wrote down what I did to fix it as I can't remember for the life of me... why this is really frustrating to me, is that my mother's macbook has the same problem, and I spent a whole day trying absolutely everything in the mail accounts settings, as well as in the apple mail configurations. Also tried wiping mail folder from library, and mail preferences .plist. Tried setting up pop and imap accounts, to no avail.
The work around (until I can resolve the issue, or Apple comes up with a fix) that I had success with for her mac, was to forward her gmail (from the gmail account settings) to her hotmail account, and then set up a hotmail account on apple mail which it allowed and set up automatically without any problem.
Now her apple mail is working, but unfortunately now all her sent emails are from a hotmail address, but at least she can use Apple Mail without having to log into separate accounts in browser.
I don't know if this is a possibility for you, but I hope that it helps.
QUOTE Thanks

Post Reply New Thread Subscribe


« Dashboard widgets don’t connect to the internet | How to back-up and restore my Mac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Software update not working anymore with Snow Leopard Tramauntra OS X - Operating System 5 05-02-2010 06:06 AM
Snow Leopard and Time Machine billwill OS X - Apps and Games 8 11-10-2009 08:46 AM
X11 update for Snow Leopard cansurmeli OS X - Operating System 5 10-04-2009 07:17 AM
Leopard vs. snow leopard morganm OS X - Operating System 13 09-05-2009 09:57 AM

All times are GMT -4. The time now is 11:24 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?