New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS X 10.6 Snow Leopard internet connection dead


Post Reply New Thread Subscribe

 
Thread Tools
andymcg

 
Member Since: Nov 03, 2009
Posts: 9
andymcg is on a distinguished road

andymcg is offline
I wanted to post this experience and see if anyone else has the same issue.

iMac 2.16 GHz Intel Core 2 Duo
1 GB 667 MHz DDR2 SDRAM
I use a standard ethernet cable through a modem to connect to the internet

After successfully upgrading from OS X 10.5 to 10.6 everything seemed to be working fine.
Until I tried to connect to the internet.
The Firefox web browser just timed out and showed a blank white page with the "Done" message in the bottom corner.
Same problem with the Safari browser also.

So I tried software update and the Mac couldn't get a connection.

I then looked in the Network settings and all settings were 100% correct. But I created a new location anyway just to be sure but got the same connection problem.
However, the Ethernet tab in System Prefs - Network pane had a green light saying it had a connection.

A computer and modem reset & restart didn't solve the problem either.

My version of Snow Leopard 10.6 was bought from a very reputable internet sales company (Amazon).

I had to re-boot from 10.5 just to be able to post this thread.

Any suggestions very welcome.

Kind regards.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Try downloading the combo updater and installing that over 10.6 that u have Mac OS X v10.6.2 Update (Combo) - it might help.
QUOTE Thanks
Anoush

 
Member Since: Nov 11, 2009
Posts: 1
Anoush is on a distinguished road

Anoush is offline
Quote:
Originally Posted by andymcg View Post
I wanted to post this experience and see if anyone else has the same issue.

I had to re-boot from 10.5 just to be able to post this thread.

Any suggestions very welcome.

Kind regards.
Hi, I have the same problem with my macbookpro.

This stopped all my works, would you please tell me how can i re-boot from 10.5 ?

I am sending this post by a windows based computer.

Thanks
QUOTE Thanks
andymcg

 
Member Since: Nov 03, 2009
Posts: 9
andymcg is on a distinguished road

andymcg is offline
Anoush, it depends where your 10.5 OS X system is kept.
Is it on a DVD or external hard drive for example?

To reboot from a DVD restart your computer and hold down the c key as it starts up and you can boot from the disk.
Or for a hard drive restart your computer and hold down the alt key and it will give you a choice of re-able drives to boot from.
QUOTE Thanks
andymcg

 
Member Since: Nov 03, 2009
Posts: 9
andymcg is on a distinguished road

andymcg is offline
Quote:
Originally Posted by Collin Bl View Post
Try downloading the combo updater and installing that over 10.6 that u have Mac OS X v10.6.2 Update (Combo) - it might help.
Many thanks Collin it did help 100%
Here I am riding my Snow Leopard hard and fast thru cyberspace.

So just to re-cap I re-booted into OS X 10.5 to get the internet working and downloaded the above v10.6.2 update from Apple.
Then of course saved it to an external source before re-installing OS X 10.6.
Once 10.6 is installed open up your update combi package and install that.

Good luck Anoush

And thanks again Collin
QUOTE Thanks
andymcg

 
Member Since: Nov 03, 2009
Posts: 9
andymcg is on a distinguished road

andymcg is offline
Sorry I completely forgot to mention a very fundamental piece of info from the previous steps.
The second and successful attempt I did an Erase and install of 10.5 (clean install) before I installed 10.6.
Whereas, the failed first attempt had 10.5 with my settings on it before I installed 10.6
QUOTE Thanks

Post Reply New Thread Subscribe


« Error 10810 | How to create a boot windows xp cd with sp2 from Mac Os »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Snow leopard disaster - apple is replacing my macbook pro.. EntropyX Switcher Hangout 15 10-05-2010 04:04 AM
iTunes/Safari internet connection problems! lemon OS X - Apps and Games 5 04-06-2010 12:09 AM
PackageMaker Prefligt is not working in MAC 10.6 (Snow Leopard) jobyabraham1983 OS X - Development and Darwin 0 09-18-2009 11:00 AM
Snow Leopard kernal on current Leopard install? adriangb OS X - Operating System 19 06-30-2009 12:48 AM

All times are GMT -4. The time now is 04:20 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?