Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   I can not update OS X (http://www.mac-forums.com/forums/os-x-operating-system/174775-i-can-not-update-os-x.html)

carlynn 11-06-2009 05:51 PM

I can not update OS X
 
I tried to update my OS and I got a box asking my for my password. I then typed it in and I know that it is the right password as I have done it before and it would not accept it.

I then tried putting in the first disk for the OS and followed the instructions to hold down the C key as the computer starts up. All it does is spit out the disk.

I have a new disk on the way to see it this will help but thought maybe there is someone out there who may have experience the same problem and have some other suggestions.

I know for sure the password is right, I have cleaned the disk and it has only been used twice so there does not appear to be any scratches on it.

I am afraid to try and format the machine because if the disk 1 will not work then I will not be able to get very far.

Next time I will not be choosing any password as they are a pain in the you know what. Nothing but trouble.

vansmith 11-06-2009 07:43 PM

This might be a stupid question but are you sure you didn't have caps lock on? Passwords are case-sensitive.

carlynn 11-06-2009 07:53 PM

That was the first thing I checked out and no it is not on.

torchy 11-06-2009 10:45 PM

Check for a space before the typed in password.
Check number 0 versus letter o

Clean disk with damp microfibre cloth and polish with dry one. I had to polish up the SL disk before it would work..

carlynn 11-07-2009 11:29 AM

That is not where the problem is. I do not have any 0 or
o in the password.

I also cleaned the disk but will give it one more try.

Thanks


All times are GMT -4. The time now is 04:53 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.