New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

My iMac has gone all weird... :S


Post Reply New Thread Subscribe

 
Thread Tools
Mint

 
Mint's Avatar
 
Member Since: Oct 29, 2009
Location: England
Posts: 56
Mint is on a distinguished road
Mac Specs: iMac 27"| iPhone 4

Mint is offline
I haven't had it for longer than a week and with it being my first Mac I don't have a clue what has happened. Basically if I open up the menu at the top left (the apple logo) where it says shut down, log out etc. It looks like this:

Sleep
Restart
Restart
Shut down
Shut down
-----------------------
Log out
Log out

Basically it says some of them twice. Also, any text box I come to or anything on the home page that isn't in the dock (e.g the Macintosh HD) also sometimes has a black box around it. I thought the brightness of the screen has changed quite a lot too, maybe thats just me but something certainly isn't right. Hopefully this is straight forwards stuff that only a Mac newbie could get confused over.

Edit: The black box is appearing everywhere! Not in like a neat way either, if I scroll the page on Safari when the black box is there the black box doesn't move with the page. Safari and File on the bar at the top also have the same options twice.

Edit: Went to turn the volume up and down on my keyboard but now them buttons move the different windows I have open all over the place! What the... is up with it?

Somehow the universal access settings had been changed. All sorted now.
QUOTE Thanks

Post Reply New Thread Subscribe


« hyperlinks in mail | .bin and .cue file... burning it »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Keyboard is acting weird on my iMac wpitman OS X - Operating System 3 04-30-2010 06:50 PM
iMac can't browse MacBook Pro on the network LarryMcJ OS X - Operating System 2 06-28-2009 01:10 AM
The New iMac (merged) EDIT-XTREEM Apple Desktops 7 07-21-2006 04:29 PM
Imac first impressions -- whoa! asolo Switcher Hangout 13 07-11-2006 01:29 PM
Swap a PowerMac for an iMac? Smileyguy Apple Desktops 4 12-27-2005 11:17 AM

All times are GMT -4. The time now is 04:08 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?