Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Update loop bug (Snow Leopard) (http://www.mac-forums.com/forums/os-x-operating-system/174069-update-loop-bug-snow-leopard.html)

eduacsp 11-01-2009 07:16 AM

Update loop bug (Snow Leopard)
 
I have installed Snow Leopard on my macbook and when I try to update he asks to accept the contract and then install and restart, but when I click in the install and restart button, it goes back to accept the contract (is something like eternal bug i think). How do I fix this? I have to downgrade to Leopard and forget the Snow Leopard?

trully yours,

TattooedMac 11-01-2009 08:14 AM

Are you using the software updater to download whatever it is you are downloading ??
Is the SL 10.6.0 > 10.6.1 update ??

No need to forget SL is there anymore info you can supply?
Personally i go straight to the Apple site to get any major updates.

Cheers

eduacsp 11-01-2009 08:24 AM

yeah...is the 10.6.0> 10.6.1

I tried...i tried to get the .dmg update file, but when i try to install, it freeze. I dont know what i must do now.

TattooedMac 11-01-2009 08:28 AM

Have you tried re-booting 1st ??

If not go to HD>applications>utilities>disk utilities and do a repair disk permissions.
Reboot and try again.

Try that thus far and keep us posted

Cheers

Edit : what system have you got. The more info we have the better chance of a fix ... :)

eduacsp 11-01-2009 08:30 AM

Thx, i will

cheers

eduacsp 11-01-2009 05:56 PM

nothing :(

Sur3Mac 11-01-2009 06:08 PM

Open Disk Utility & select the hard drive from the list (not the name of the volume indented under it).
At the bottom of the window, you will see a line of info that tells you the Partition Map Scheme of the drive. It should be "GUID Partition Table."
Is it?

In Disk Utility select the volume & click the Verify Disk button.
If it reports any problems, follow the instructions at the top of the window to restart from your installer disc & run the Repair Disk step.

Also post your specs plz like tattooedmac asked, it will make it easier for us to give a proper response.:)

Also, I'd advize you that if this does not work, check what the update is doing for your system, like in big important
changes.
If it doesn't have them, consider skipping this one and hold out for the next one.
A lot of people are experiencing issues after this update

TattooedMac 11-01-2009 06:08 PM

Not good. Might be time to ring Apple and have a chat unless anyone else can jump in with a possible solution.
:(
EDIT :
^^ and someone has :)

Sur3Mac 11-01-2009 06:13 PM

hey dude;D

eduacsp 11-01-2009 09:32 PM

I do the files permission repair and the disk repair. Ive got one only message from files permission repair, that it cant repair one file called AES... or something. But the disk repair was running ok. I tried again to update the softwares, but i get the same loop bug. This is really sux.


All times are GMT -4. The time now is 03:11 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.