Results 1 to 6 of 6
  1. #1


    Member Since
    Oct 29, 2009
    Posts
    8
    Question A nonactive MobileMe wants me to sync my files.
    Got my Mac in August w/t Snow Leopard. Never activated the MobileMe account. This week on the top bar next to the airport icon a MobileMe sync icon appeared.
    "Never Sync" is grayed out, but "Sync Now" and "Sync Preferences" are hot links. Sync Now tries to sync to MobileMe and Sync Preferences takes me to the sign up screen.
    How do I get rid of this and make sure that MobileMe is off?

  2. #2


    Member Since
    May 03, 2009
    Posts
    480
    Specs:
    MBP 2.33 4GB: MacPro 8 Core 2.8, 16GB: MacMini 2.26 4GB: MacMin 2.53 4GB: iPhone3GS 32GB
    Hi, welcome to the forums.

    To get rid of the icon, go to SystemPreferences->MobileMe

    You will see a tab called 'Sync', select this. At the bottom you will see a check box 'Show status in menu bar' unselect this.

    Also, if it isn't disabled, deselect the 'Synchronize with MobileMe' checkbox at the top.

  3. #3


    Member Since
    Oct 29, 2009
    Posts
    8
    Quote Originally Posted by wmprice1240 View Post
    Hi, welcome to the forums.

    To get rid of the icon, go to SystemPreferences->MobileMe

    You will see a tab called 'Sync', select this. At the bottom you will see a check box 'Show status in menu bar' unselect this.

    Also, if it isn't disabled, deselect the 'Synchronize with MobileMe' checkbox at the top.

    SystemPreferences->MobileMe ... only gives me "Sign in" and "Learn more". I have never created an account. So I'm wondering why this week I have an icon for syncing files.

  4. #4


    Member Since
    May 03, 2009
    Posts
    480
    Specs:
    MBP 2.33 4GB: MacPro 8 Core 2.8, 16GB: MacMini 2.26 4GB: MacMin 2.53 4GB: iPhone3GS 32GB
    Can you post a screen shot? I have never seen a machine that doesn't have the 'Sync', 'iDisk' and other MobileMe tabs.

  5. #5


    Member Since
    May 03, 2009
    Posts
    480
    Specs:
    MBP 2.33 4GB: MacPro 8 Core 2.8, 16GB: MacMini 2.26 4GB: MacMin 2.53 4GB: iPhone3GS 32GB
    Also, (I just remembed):

    Open the iSync application from your Applications folder. Click preferences. You should see a similar check box as with Mobile Me 'Show Status in Menu Bar'.

    My bet is that this is selected.

  6. #6


    Member Since
    Oct 29, 2009
    Posts
    8
    Quote Originally Posted by wmprice1240 View Post
    Also, (I just remembed):

    Open the iSync application from your Applications folder. Click preferences. You should see a similar check box as with Mobile Me 'Show Status in Menu Bar'.

    My bet is that this is selected.

    That was it!
    I unchecked "Enable syncing on this computer" and "Show status in menu bar."

    Thanks for the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MobileMe Sync Issues
    By FLSandman in forum iOS and Apps
    Replies: 6
    Last Post: 06-09-2011, 11:38 AM
  2. MobileMe sync not working
    By joj141 in forum OS X - Operating System
    Replies: 0
    Last Post: 09-27-2010, 12:42 PM
  3. Can't get MobileMe to sync w/ iCal
    By afesposit in forum Web Design and Hosting
    Replies: 1
    Last Post: 04-26-2010, 04:43 AM
  4. MobileMe - Does it sync with any other PDA's?
    By PipBoy in forum OS X - Apps and Games
    Replies: 3
    Last Post: 11-08-2008, 08:00 PM
  5. Sync e-mail with Mobileme?
    By pravda in forum OS X - Apps and Games
    Replies: 0
    Last Post: 08-04-2008, 11:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •