Results 1 to 2 of 2
  1. #1


    Member Since
    Feb 15, 2009
    Posts
    6
    Can't install packages
    When I run the installer on packages I can't pick my macintosh hard drive, just the windows one. I've been searching around and can't find anything hope it hasn't been posted before. Tried zapping my pram, to no avail. Think redoing prebinding might help?

    Any help is more then welcome

  2. #2


    Member Since
    Feb 15, 2009
    Posts
    6
    Turns out zapping the pram did work, before I couldn't pick the hard drive at all, it was just gray with a ! on it. Now I can pick it if I click on it

    Never mind the question

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installing packages
    By cchekie in forum OS X - Operating System
    Replies: 1
    Last Post: 02-18-2009, 07:19 AM
  2. graphic packages
    By jonathanb234567 in forum Images, Graphic Design, and Digital Photography
    Replies: 3
    Last Post: 10-14-2008, 05:14 PM
  3. Application packages
    By dloftus in forum OS X - Operating System
    Replies: 7
    Last Post: 09-19-2008, 03:14 PM
  4. No Valid Packages
    By d-funct in forum OS X - Operating System
    Replies: 12
    Last Post: 01-24-2005, 08:07 PM
  5. Packages
    By rcottere in forum OS X - Operating System
    Replies: 3
    Last Post: 10-13-2004, 11:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •