New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Cloning a G5 hard drive


Post Reply New Thread Subscribe

 
Thread Tools
chris-ce

 
Member Since: Oct 21, 2009
Posts: 1
chris-ce is on a distinguished road

chris-ce is offline
Hi everyone -

I'm a technician in a small shop that primarily does PC work. However, we're doing more and more with Macs lately and I've run into a problem that has me really stumped.

I'm replacing a Maxtor 160 GB SATA hard drive with a Western Digital 1 TB SATA in a PowerPC G5 running OS 10.5. I prepared the new drive in Disk Utility and then used SuperDuper to clone it. At first glance, the clone seems to be fine but, shortly after powering up and logging on, I start getting all kinds of errors that there is a conflict with various fonts in Extensis Suitcase X1...then I notice that MS Office 2008 apps won't open - they crash. Adobe apps also hang after opening. I tried Safe Booting the new (cloned) drive first to clear any font cache, etc. but to no avail.

Does anyone know what might be causing this behavior?

Thanks much!

Chris
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 16,888
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4

harryb2448 is offline
To get an external bootable, after formatting Mac OS Extended (Journalled) did you partition the drive, even if only one partition is required? See if this link is of any assistance:-

Formatting & Partitioning a Hard Drive in OS X
QUOTE Thanks

Post Reply New Thread Subscribe


« Why isn't my DHCP release working? | Display USB transfer Speed? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Is my hard drive dead?! dogtanian Apple Notebooks 9 05-13-2010 06:34 AM
Hard drive failure... Need recovery! Ryvyan Apple Notebooks 11 09-14-2009 07:20 PM
hard drive swap younca Apple Notebooks 4 06-23-2009 09:45 PM
external hard drive won't show up except in SP ContentUnknown Other Hardware and Peripherals 0 01-21-2009 04:44 PM
Replacing Hard Drive on Macbook experience alucard Apple Notebooks 24 10-14-2007 04:21 PM

All times are GMT -4. The time now is 05:40 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?