New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Unwanted device removal - unmount


Post Reply New Thread Subscribe

 
Thread Tools
eretron

 
Member Since: Oct 20, 2009
Posts: 1
eretron is on a distinguished road

eretron is offline
Hello,

I'm experiencing extremely annoying problem.

I'm using Manhattan Quick Sata drive connected via USB cable to my MacBook Pro (Late 2008) and Leopard 10.5.8

HDD I'm plugging in satadrive is Seagate 1.5TB drive...

I've formatted it for Mac OS Extended (Journaled) on my laptop, and that went well.

But after some use mostly in the middle of copying large amount of data >10GB, copy process freezes and the "Device removal" warning massage appear. If I try to unplug and plug again nothing happens.

If I turn Quick drive off from power couple times and insert hdd again and reconnect USB sometimes laptop manage to recognize device again, but most of the times it doesn't.

System reboot does the trick for recognition of device until the first "Device Removal" massage.

Does anyone had similar issues, or does anyone have any idea what can cause this problem.

Thanks in advance, and sorry for my English...
QUOTE Thanks

Post Reply New Thread Subscribe


« Changing the destinations of your screen shots | Not enough memory to complete Archive and Install »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Device Removal Error Slinger55 OS X - Operating System 4 10-05-2009 03:26 PM
Data loss in Externa Drive due to Device Removal hyssop Other Hardware and Peripherals 4 05-22-2009 08:25 PM
stop device removal nag screen from appearing? ghsusaxa75 OS X - Operating System 4 09-08-2008 08:32 PM
Disable Device Removal? ext1jdh OS X - Operating System 3 04-23-2007 12:25 PM
External Hard Drive Device Removal Error Alysonann Other Hardware and Peripherals 2 03-25-2007 11:00 PM

All times are GMT -4. The time now is 06:00 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?