Results 1 to 7 of 7
  1. #1

    Member Since
    Oct 09, 2009
    Possible DNS issue, safari & firefox fail to load 'some' websites

    Some websites will timeout, or fail to load in both of my web browsers (safari/FireFox). The websites are in fact working because I can access them via my iPhone. This does not effect all websites, most of the larger websites seem to work. Though, I did a search on google and not 1 of the pages would load one the first search page would open (15 in a row!).

    I have searched repeatedly and found some helpful information. The main, and probably MOST frustrating issue, is that I cannot even open the sites that have possible fixes. Sounds like it is possibly a DNS issue, and not a program issue, because it effects every browser I have.

    So, I think there are fixes but I can't get on the websites to possibly download programs to help me out. Or read the proper fixes.

    Things I have tried thus far:
    -1. Reset router
    -2. Clear DNS
    -3. Flush DNS
    -4. Re-install both browsers
    -5. Clear cache on both browsers
    -6. Spy-ware removal tools
    -7. Ran onxy
    -8. Tried to use OpenDNS but I cannot even load the website
    -9. Came here to beg for help.

    Thanks all, I would really appreciate some help. And I hate to be picky but, like I said I probably will be unable to open a website that's linked outside of here.

  2. #2

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11.1.
    Have you checked Firewall settings since installing Snow Leopard? Also go into System preferences and check out what DNS has to say under Advanced. Had problems until; my IP address (greyed out) was installed, also ISP Primary and Secondary addresses were set up.

  3. #3

    Member Since
    Oct 09, 2009
    My firewall has been set to "Allow all connections"

    To update this for anyone else who may have the same issue:

    I contacted, apple 2x, broadband provider, and NetGear 2x. I was able to finally level it down to a router issue. Our router is setup for a small network running a business and I really am not going to touch it. So, it is entirely possible that one of my settings is causing the issue. However, I kind of doubt it. -note I have 5 other computers operating on the same network and have never had any issues, only my MacBook Pro has problems, and that is the only Mac I use on this network.

    Findings, when I bypassed the router and plugged directly into the modem and I had no issues. Thus, I determined my router was the problem. The fix was to access while on the modem direct connection. Set that up and I am now able to surf the web without any issues.

    This isn't exactly the fix I wanted however, it is a work around and may end up being permanent.

    For the record my router is a NetGear WNR834m <-- This router appears to have possible issues with Apple CPUs.

  4. #4

    Member Since
    Jul 21, 2009
    Hi there,

    I seem to be experiencing something similar... I should first declare my technoklutz status *ahem* as I really haven't got a clue!

    There are 3 websites which I access regularly:, and Since Monday, I've been unable to access all 3 of them and am getting "connection timed out" messages on Firefox & the equivalent on Safari.

    I'm on an iMac with OS X 10.4.11 and connect wirelessly via a Belkin modem/router.

    Things I have tried:

    1) cleared cache/cookies
    2) rebooted everything, manually and via the router's utility
    3) disabled firewall
    4) a lot of head-scratching

    I'm with Nildram, which was ultimately taken over by Tiscali, so the primary and secondary DNS servers have been changed from their original settings. I'll have to phone the support people and make sure that's right later when they're available.

    In the meantime, I'll go a googling for the DNS clearing and flushing methods as mentioned above (you may as well be talking gobbledygook to me! lol) and have a look at this openDNS bit.

    When I check the security log on my router's utility, I'm finding a lot of entries of this manner:

    Oct.21.2009 05:12:55 security:Session -- Prot: 6, > 141701.140 ~ 141744.088 size 432/0 time-out
    Oct.21.2009 05:13:00 security:141749.028 Blocked Prot=6, >, AS Seq=-2093330197, Ack=1893152754 -Black List Defens

    Means pretty much naff all to me, but I can figure that it's blocking the sites or "black listing" them for reasons best known to itself.

    Why would it suddenly change? I know all 3 sites are functioning perfectly normally, it's just me that can't get in *sulks*

    If anyone out there has any suggestions of what I can try (preferably explained in a manner best suited to a clueless numpty!) I'd be most grateful.


  5. #5

    Member Since
    Jul 21, 2009
    On looking again, I probably should've started a new thread after all, as I'm on an older OSX. *tuts @ self*

    I guess I ought to upgrade at some point then.

    Meanwhile, I think I've done the DNS flush... I found how to do it and typed the command into the terminal (once I found it! lol) but still no go.

    Oh well, only a couple more hours til the tech support guys start work!

  6. #6

    Member Since
    Jul 21, 2009
    OK... so I'm now using openDNS... and have regained access to Etsy.

    Both the forums are still coming up with unable to connect messages, but they're not quite so essential, so I'm not in too much of a panic about them.

    I'll continue playing around and seeing what I can come up with.

  7. #7

    Member Since
    Feb 28, 2010
    My wife recently began experiencing difficulty accessing a subset of web sites while I was on travel - school lunch program, link within, etc. When I returned, I tried the same domain names from my account without success. I then recycled power on my DSL modem and Airport Extreme. Then I logged back into her account and reset Safari, changed DNS settings to alternate servers, checked advanced settings, temporarily turned off the firewall - all without success.

    I still wondered if it might be the Airport Extreme, so I co-located the DSL modem with my desktop iMac and used a direct ethernet connection. Bingo - all of the links now work. The question still remains, however, regarding why the Airport Extreme was the source of the problem. Some type of filtering/blocking? Did these web sites change their code in a way that is incompatible with the AE?

    Could this have anything to do with IPv6?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. safari waits to load some websites
    By asvraman in forum OS X - Operating System
    Replies: 3
    Last Post: 05-22-2012, 01:28 PM
  2. Online Java Apps can't load on Safari & Firefox
    By wannabemac in forum OS X - Apps and Games
    Replies: 2
    Last Post: 03-24-2012, 12:14 PM
  3. Cannot load certain websites in Firefox
    By mretzloff in forum OS X - Operating System
    Replies: 4
    Last Post: 12-11-2010, 05:25 PM
  4. Strange Character Issue In Firefox & Safari
    By holyzen in forum OS X - Apps and Games
    Replies: 5
    Last Post: 07-30-2010, 06:14 AM
  5. Changing DNS Because Safari Doesn't Load Images...
    By bennjiboi in forum OS X - Operating System
    Replies: 3
    Last Post: 08-26-2009, 07:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts