Results 1 to 11 of 11
  1. #1
    Poor video playback...Snow Leopard
    kumpooterjooser's Avatar
    Member Since
    Jul 02, 2008
    Posts
    20
    Question Poor video playback...Snow Leopard
    Is anyone experiencing poor video playback...

    Eye TV - Frozen frames, skipped frames, audio delay
    VLC - DVD movies have audio delay and choppy video. Same for .avi files

    I did a clean install of SL. Never experienced these issues with Leopard.

    Already checked activity monitor. I have no startup items or anything like that.
    When I run VLC or EyeTV there is no other program running (Firefox, Adium or CS4)...absolute clean machine. This is getting very frustrating and making me want to go back to Leopard

    SL 10.6.1, Oct 2007 MacBook, 2.16 Core2Duo, 2GB DDR2, Intel GMA 950 Graphics

  2. #2
    Poor video playback...Snow Leopard
    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Location
    Munich
    Posts
    9,073
    Specs:
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    Have you got the latest updates for those programs?

  3. #3
    Poor video playback...Snow Leopard
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,480
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    What versions of EyeTV and VLC? My EyeTV is very old and does not work native intel and needs Rosetta to run and is a bit slow.

  4. #4
    Poor video playback...Snow Leopard
    kumpooterjooser's Avatar
    Member Since
    Jul 02, 2008
    Posts
    20
    Aptmunich/dtravis7

    I have the latest version of eyetv and vlc.

    I think eyetv comes in lite and pro versions and I have the latest lite version.

    Could this be the Intel GMA graphics. I recall reading somewhere about them not working well with SL...can't seem to find the article now...

    Would it help to re-install SL...

  5. #5
    Poor video playback...Snow Leopard

    Member Since
    Oct 18, 2009
    Posts
    2
    Angry Snow Leapord Video nightmare
    Snow Leopard does not allow me to restart my computer. If I hit restart the power light turns on, but all I get is a black screen forcing me to shutdown with the power button. I am however able to shutdown from the menu and reboot the computer without any problems.

    I am having trouble with all things video and web. I am supposedly using the latest and greatest software versions. Quicktime plays videos buggy, the picture freezes and skips as the audio continues on. Same trouble watching youtube videos. Premiere and Aftereffects do the same thing as well and have even crashed as a result. I'm running a dual core 2.66 with 7 gigs of ram. I ran Leopord with 3 gis of ram and didn't have these problems. Safari and Firefox both run buggy, with ahuge time lag, even as I reply to this thread. Social network sites are the worst followed by youtube.

    My Wacom tablet seems fine most of the time, but then the selection arrow takes off without any warning. It seems to recover pretty quick. This is not a huge deal for selecting files, but its a very big deal when working on involved Photoshop files. I am extremely disappointed thus far with Snow Leopard. I was also disappointed to learn that Ilife was not included in this version. I clean installed Snow Leopard and did not bother to make a copy of Ilife before doings so. I lost all of my Apple codecs and can't read any of my old IMovie movie files, not that that they would have played very well under this OS. I may have to reinstall Leopard as I am losing too much time to these problems. I think Apple jumped the gun when they released this update.

  6. #6
    Poor video playback...Snow Leopard
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,480
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    iLife is not included with any version full version of OSX. ILife only comes with a Mac when you purchase it and it's on the DVD's included with the machine. You purchase any new OSX, there is not and never has been iLife shipped with it. You install it from your original DVD's that came with your machine.

  7. #7
    Poor video playback...Snow Leopard

    Member Since
    Oct 15, 2009
    Posts
    4
    I too have had issues with video performance in 10.6 when compared to 10.5. I have seen the issues in Firefox, Quicktime 7, Quicktime X, and VLC. Under 10.5 I had no issues playing HD videos on my MacBook (2GHz C2D, Geforce 9400M, 4 gigs RAM) but with 10.6 the playback pauses every few seconds while the audio keeps playing.

    Also ran into a weird internet related issue where all network requests were being redirected to the loopback ip (127.0.0.1). Only thing that fixes it is a restart.

  8. #8
    Poor video playback...Snow Leopard

    Member Since
    Oct 21, 2009
    Posts
    1
    I'm having the same problems and I'm more than a little annoyed that I've shelled out 29 for an upgrade that has actually reduced the performance of my mac.

    I'm running a late-2006 iMac. 2.16GHz, 4GB RAM, ATI Radeon X1600.

    I had no problems with any video, even 1080p HD, before I installed Snow Leopard.

    Now I'm struggling even with non-HD YouTube videos. HD vids are almost unwatchable. Quicktime and VLC are also struggling.

    What the **** is going on? Why is 10.6 messing up video playback? I can't think anything else is responsible for this. Just a few days ago with 10.5 everything was great.

    If it doesn't resolve itself somehow then I'n uninstalling Snow Leopard - which I'm seriously reluctant to do.

    Thats what PCs are for. Not macs.

  9. #9
    Poor video playback...Snow Leopard
    kumpooterjooser's Avatar
    Member Since
    Jul 02, 2008
    Posts
    20
    I rolled back to Leopard(10.5.8)...life is good.

  10. #10
    Poor video playback...Snow Leopard

    Member Since
    Feb 19, 2007
    Location
    Atlanta
    Posts
    350
    Specs:
    15" MBP 2.2Ghz C2D 4GB RAM 120GB HDD
    My video playback is also poor since upgrading to Snow Leopard in several applications. I've got a 2.2GHz C2D Macbook Pro with 128MB GeForce 8600M GT video card. I was running 10.5.7 and everything was fine. Upgraded to the latest versions of EyeTV and VLC prior to upgrading and playback is worse than Leopard in both apps, including iTunes.

    Anyone have any fixes besides going back to Leopard?
    Apple Mac HQ - Apple/Mac News, Reviews, and More

  11. #11
    Poor video playback...Snow Leopard
    kumpooterjooser's Avatar
    Member Since
    Jul 02, 2008
    Posts
    20
    Quote Originally Posted by kumpooterjooser View Post
    I rolled back to Leopard(10.5.8)...life is good.
    Well. I just put snow leopard on my laptop and installed the 10.6.2 update.

    Video performance is much smoother...sweeeeeeeeet

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Video Editing for iOS 10.6 (Snow Leopard)
    By ltrey33 in forum Movies and Video
    Replies: 1
    Last Post: 05-07-2014, 07:45 AM
  2. Poor NAS performance with Snow Leopard
    By sryan in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 02-21-2013, 03:41 PM
  3. Snow Leopard- video sites not working
    By ProfessorZ in forum OS X - Operating System
    Replies: 4
    Last Post: 09-13-2009, 08:43 PM
  4. Video Playback issues with Snow Leopard
    By vivekritu in forum OS X - Operating System
    Replies: 1
    Last Post: 09-02-2009, 09:16 PM
  5. Snow Leopard Preview Video
    By halo200 in forum Apple Rumors and Reports
    Replies: 17
    Last Post: 12-30-2008, 01:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •