New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.6 - My internet stopped working after installing Snow Leopard


Post Reply New Thread Subscribe

 
Thread Tools
carloseduardowm

 
Member Since: Oct 01, 2009
Posts: 3
carloseduardowm is on a distinguished road

carloseduardowm is offline
Hi guys,

I'm new in this "mac world", just got an iMac. Yesterday I turned it on for the first time and everything was doing just fine. My internet worked flawlessly, as everything else. Then I decided to install Snow Leopard (a CD came with my iMac), and my problems began.

My internet just can't work! Even worse... I'm able to enter a few sites (like gmail.com, google.com, wikipedia and youtube). The point is: all this sites are on "my favorites" list. It's impossible to access any other address.

I've tried everything. Turned the iMac off, turned the internet/router off, deleted the connection and created a new one, looked for every possible option at "my network preferences", but nothing seems to work. My internet connection is working good, for I am writing this from a pc-laptop that I'm going to sell.

Any of you already had a similar problem? Am I missing something? Maybe a "secret" configuration... lol

Thanks for your help!
QUOTE Thanks
6string

 
Member Since: Sep 09, 2009
Location: Down Under :D
Posts: 5,484
6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold
Mac Specs: Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)

6string is offline
here's a link that may help....
also, read onto the comments section below in the link!
OS X Snow Leopard: Internet Not Working After Upgrade Fix
QUOTE Thanks
carloseduardowm

 
Member Since: Oct 01, 2009
Posts: 3
carloseduardowm is on a distinguished road

carloseduardowm is offline
Sorry, but that didn't work for me... any other ideas? Please!
QUOTE Thanks
badbrain88

 
Member Since: Oct 01, 2009
Location: Paris
Posts: 1
badbrain88 is on a distinguished road
Mac Specs: imac 2.66 ghz intel core 2 duo, 4gb ram, Snow Leopard

badbrain88 is offline
Hi,

I had the same problem, with ethernet and wifi connection. I tried all the settings and new IPv4 things, but nothing worked. I even downgraded to Leopard for a few days. Until ...........I read on some other forum (can't remember it, otherwise I'd link to it or give props) the simplest solution ever.

Are you ready?

Disconnect your ethernet cable from the router, and replug it into another connection on the router. Voila!!! All should be good now; it has been for me for the last week.

Unless, you only have wifi problems, then sorry.
QUOTE Thanks
carloseduardowm

 
Member Since: Oct 01, 2009
Posts: 3
carloseduardowm is on a distinguished road

carloseduardowm is offline
Ok, i got it now!
I read an article somewhere else and it worked for me: i entered my router (ADSL2) configuration and copied the DNS's. Then i entered my ethernet and airport configuration and wrote them down. Working fine until now!
Thank's for all who tried to help me.
QUOTE Thanks

Post Reply New Thread Subscribe


« protection for my operating system | osx "randomly" wakes up »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Internet problem after installing snow leopard. MacNeRd87 Internet, Networking, and Wireless 19 01-24-2010 02:45 PM
HP Printers are not working with Snow Leopard? Is this true? Fretboard Other Hardware and Peripherals 9 09-28-2009 02:37 AM
wifi stopped working after installing 10.5 : \ dahnib OS X - Operating System 3 09-18-2009 06:00 PM
Snow Leopard Killed My Internet evanjorgensen OS X - Operating System 7 09-02-2009 10:12 PM

All times are GMT -4. The time now is 11:07 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?