New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.6 - Sound level Default?


Post Reply New Thread Subscribe

 
Thread Tools
Old Apple Guy

 
Old Apple Guy's Avatar
 
Member Since: Sep 23, 2009
Location: Bainbridge Island, WA
Posts: 5
Old Apple Guy is on a distinguished road
Mac Specs: MacBook Pro, 24' iMac

Old Apple Guy is offline
Anyone else have their volume level reset to minimum at boot? Seems that no matter what I set the volume to, every time I re-boot the volume is set to near minimum. Didn't happen with previous versions. ???
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,282
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
So u upgraded from Leopard to SL. Have u done 10.6.1?
QUOTE Thanks
Old Apple Guy

 
Old Apple Guy's Avatar
 
Member Since: Sep 23, 2009
Location: Bainbridge Island, WA
Posts: 5
Old Apple Guy is on a distinguished road
Mac Specs: MacBook Pro, 24' iMac

Old Apple Guy is offline
Yup. Did the 10.6.1
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,282
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
How about creating a new Admin User - enable fast user switching - and set that User as auto log in and then restart and see if the volume biso is sorted. If so, then the issue is in your User Library so u can start dragging .plist files to desktop to pin point the issue.
QUOTE Thanks
Old Apple Guy

 
Old Apple Guy's Avatar
 
Member Since: Sep 23, 2009
Location: Bainbridge Island, WA
Posts: 5
Old Apple Guy is on a distinguished road
Mac Specs: MacBook Pro, 24' iMac

Old Apple Guy is offline
Okay, let me try that....
QUOTE Thanks
Old Apple Guy

 
Old Apple Guy's Avatar
 
Member Since: Sep 23, 2009
Location: Bainbridge Island, WA
Posts: 5
Old Apple Guy is on a distinguished road
Mac Specs: MacBook Pro, 24' iMac

Old Apple Guy is offline
Did not work. Seems to be another thread on the forum about this. Common issue...
QUOTE Thanks
Old Apple Guy

 
Old Apple Guy's Avatar
 
Member Since: Sep 23, 2009
Location: Bainbridge Island, WA
Posts: 5
Old Apple Guy is on a distinguished road
Mac Specs: MacBook Pro, 24' iMac

Old Apple Guy is offline
Deleted both of the files in Macintosh HD/Library/Preferences/Audio (asks for Admin password) did a restart and voila! No more problems. Set a sound level and it stays there.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,126
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Yep. Same here, works fine now. Thanks to the other post for the hint.

Regards.
QUOTE Thanks
Attimus

 
Member Since: Oct 06, 2009
Location: Houston
Posts: 68
Attimus is on a distinguished road
Mac Specs: 15" MBP 2.53, 4gigs RAM, 250hd

Attimus is offline
Thank you so much. I would have never figured that out.
QUOTE Thanks

Post Reply New Thread Subscribe


« Change Desktop Font Size? | OS X Update »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Little Annoying Sound ... Is this Normal? zeppyboy Apple Notebooks 8 12-11-2011 06:28 AM
No sound through speakers in Vista using Bootcamp neovange Running Windows (or anything else) on your Mac 3 11-21-2008 09:34 PM
Sound Card joe.morgan Apple Desktops 4 01-04-2007 04:28 PM
do I even need a better sound card? mazbl@spymac.co Music, Audio, and Podcasting 2 06-02-2005 11:53 AM

All times are GMT -4. The time now is 11:36 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?