New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.6 - Outgoing mail not showing


Post Reply New Thread Subscribe

 
Thread Tools
Axxll

 
Member Since: Apr 08, 2009
Posts: 57
Axxll is on a distinguished road

Axxll is offline
my outgoing mail is not showing under "SENT" folders
I dont have any scripts or add-ons since my 10.6 upgrade
any idea how to fix this please?
QUOTE Thanks
dekan

 
dekan's Avatar
 
Member Since: Mar 16, 2007
Posts: 756
dekan is a jewel in the roughdekan is a jewel in the rough

dekan is offline
same issue for me in Mail. I have a gmail account which shows everything in "sent" no problem. The Exchange account a different story tho: Doesn't show sent mails from that one at all.

QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,365
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Axxil:

Open your Mac Mail program and click on "Mail" from the top menu and select preferences. When the preference dialog opens, go to "Accounts". Select "Mailbox Behaviors", and then check to see how you have "sent" messages setup. The proper setting should be "Delete sent messages never".

That will allow the sent messages to appear in the "sent" box until you manually delete them. Make sure you check settings for each mail account you have (if you have more than one account listed).

Regards.
QUOTE Thanks

Post Reply New Thread Subscribe


« OS X 10.6 might actually be slower? | After latest update certain aps wont open »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
outgoing mail problem spicolli1976 OS X - Operating System 9 01-03-2010 03:27 PM
Can't send outgoing mail hermz1 OS X - Apps and Games 1 10-11-2009 11:58 AM
Mac Mail not showing iMACGuru Switcher Hangout 5 08-28-2008 09:05 PM
Mail Folder "exclusively locked" by user klippe OS X - Apps and Games 3 09-06-2005 07:20 PM
Outgoing Mail Server Bluewolf Switcher Hangout 3 07-02-2004 10:57 AM

All times are GMT -4. The time now is 12:01 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?