Results 1 to 4 of 4
  1. #1

    Member Since
    Sep 20, 2009
    For the short space of time that I worked with both my old iMac G3 and PC, I used the PC more, not because I preferred it, I was using some software that had been specifically developed so that I could keep the company I was working for informed of work progress. Since I was using the PC more, many of the images I had taken were saved and stored on there, although I wasn't able to back up because I didn't have an external hard drive at the time, nor did the PC have a CD/DVD writer.

    Eventually, once I'd bought my new Mac, I transferred all the files I needed, checking that they all copied fine. Since then, I gave my parents the PC once my partner reformatted the whole drive. Anyway, I've just come to sort through some images and there's one particular gallery that has saved all the smaller jpgs in it, but the folder with the larger images has been split into two folders, one named 'FINDER.DAT', the other 'RESOURCE.FRK'.

    The 'FINDER.DAT' folder is a Mac Wavelets WBIN document and does absolutely nothing when you try and open it, regardless of what program I try.
    The 'RESOURCE.FRK' folder, on the other hand, opens up and contains what can only be described as 'abbreviated' file names... for instance, the file called 'papercut.jpg' is now 'PAPERC~1.JPG'.

    How on Earth can I retrieve these files, bearing in mind that this is the only thing remaining? Obviously I require the original JPGs.

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    Read through the following thread: Link Hopefully, that will answer some of your questions.

    BTW, use Google search for more info regarding those two files.


  3. #3

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Napier NZ
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    What was the OS on the G3 - Finder.DAT makes me think it was Classic 9.1 or 9.2 or earlier?

  4. #4

    Member Since
    Sep 20, 2009
    Thanks chscag... I'll take a look (haven't as yet), although I may well have exhausted every possible link to do with this now! I've been hunting around since Friday night and the whole matter has been keeping me awake since then.

    Collin, somehow, I may have transferred the files from the PC to the G3. It was 9.2 on there. I still have the old G3 (begrudge throwing it!) and tried to rectify the problem on there, to no avail.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. winmail.dat
    By JAKPC/NS in forum OS X - Operating System
    Replies: 1
    Last Post: 02-10-2015, 02:31 PM
  2. .dat file
    By finwicke in forum OS X - Operating System
    Replies: 5
    Last Post: 02-13-2013, 01:26 PM
  3. Dat drive
    By digilbert in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 01-15-2013, 02:14 PM
  4. In need of resource
    By soccerphysio in forum Switcher Hangout
    Replies: 7
    Last Post: 08-03-2008, 09:07 PM
  5. VCDs - AVSEQ.dat
    By Michaela in forum Apple Notebooks
    Replies: 0
    Last Post: 08-01-2008, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts