Results 1 to 3 of 3
  1. #1

    Member Since
    May 11, 2009
    problem restoring system from time machine
    Hi there,

    Today I installed a little program to convert flac audio files to mp3. When I ran the program the computer froze, so I rebooted but then I could move the cursor but not click on any menus or icons on the desktop, they just wouldnt respond - so basically I couldnt use the computer. After re-booting a few times with the same result I decided to reinstall the system using time machine from an external hard drive. I reinstalled OSX, then reinstalled Snow Leopard, then reinstalled the system from a previous save from Time Machine. It said the installation was successful, but when the computer restarted a message comes up saying "You need to restart your computer. Hold down the Power button until it turns off, then press the Power button again". Ive done this about 5 times now but it always just says the same message without starting properly. WHAT DO I DO???? I really need to use my computer tomorrow so any help is hugely appreciated!!! TIA

  2. #2

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    You have got a kernel panic there, try these steps

    Resolving Kernel Panics
    Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system

  3. #3

    Member Since
    May 11, 2009
    Thanks for the help! I checked my hardware and startup using disk utility and it said it was all fine - maybe the reinstalled system from time machine was corrupted? Im now reinstalling an earlier save of the system from time machine, hopefully this will work!! Do you think its corrupted system files from time machine?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem restoring from Time Machine
    By bmrzyglod in forum OS X - Operating System
    Replies: 2
    Last Post: 11-19-2012, 10:22 AM
  2. Problem restoring from Time Machine in Snow Leopard software
    By BrianMinn in forum OS X - Operating System
    Replies: 2
    Last Post: 10-15-2012, 08:55 AM
  3. Restoring "poofed" folder to dock / Entering Time Machine problem
    By Smart in forum OS X - Operating System
    Replies: 4
    Last Post: 05-21-2012, 01:25 PM
  4. Problem After Restoring with time machine
    By Hogly in forum OS X - Operating System
    Replies: 0
    Last Post: 04-03-2010, 12:43 PM
  5. Problem restoring from Time Machine
    By Talkingstone in forum Other Hardware and Peripherals
    Replies: 4
    Last Post: 04-24-2008, 02:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts