New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.6 - Java Applets under Snow Leopard


Post Reply New Thread Subscribe

 
Thread Tools
franciturci

 
Member Since: Sep 18, 2009
Posts: 1
franciturci is on a distinguished road

franciturci is offline
I'm trying to view any java applet on the web, but nothing works.

I just get this error from the console

Code:
Using JRE version 1.6.0_15-b03-219 Java HotSpot(TM) 64-Bit Server VM
I have already tried to change the settings in the java preferences panel (from 64bit to 32bit) but it didn't work. I tried both Safari (32 and 64 bit modes) and Firefox but no success.

It's incredible that a modern OS would cause me to loose so much of the web content produced in the past.

Is there any solution ?
QUOTE Thanks
technologist

 
Member Since: Mar 30, 2004
Location: USA
Posts: 4,744
technologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond repute
Mac Specs: 12" Apple PowerBook G4 (1.5GHz)

technologist is offline
What does it say on the page below?
How do I test whether Java is working on my computer?
QUOTE Thanks

Post Reply New Thread Subscribe


« raid in leopard server wont boot. | Accidentaly removed "library" folder »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Setting up a Canon Pixma MP 620 in Snow Leopard chscag Other Hardware and Peripherals 15 02-15-2012 09:57 PM
Just did Snow Leopard clean installation stevegate OS X - Operating System 3 09-12-2009 10:13 PM
Snow Leopard Killed My Internet evanjorgensen OS X - Operating System 7 09-02-2009 10:12 PM
Amplitube Jimi Hendrix + Snow Leopard cad2blender Music, Audio, and Podcasting 0 09-01-2009 10:30 PM
Snow Leopard mjq1986 Switcher Hangout 10 06-15-2009 11:52 AM

All times are GMT -4. The time now is 02:19 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?