Results 1 to 2 of 2
  1. #1

    Member Since
    Sep 18, 2009
    Java Applets under Snow Leopard
    I'm trying to view any java applet on the web, but nothing works.

    I just get this error from the console

    Using JRE version 1.6.0_15-b03-219 Java HotSpot(TM) 64-Bit Server VM
    I have already tried to change the settings in the java preferences panel (from 64bit to 32bit) but it didn't work. I tried both Safari (32 and 64 bit modes) and Firefox but no success.

    It's incredible that a modern OS would cause me to loose so much of the web content produced in the past.

    Is there any solution ?

  2. #2

    Member Since
    Mar 30, 2004
    12" Apple PowerBook G4 (1.5GHz)
    What does it say on the page below?
    How do I test whether Java is working on my computer?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help with Snow Leopard and Java
    By dg146 in forum OS X - Operating System
    Replies: 1
    Last Post: 02-23-2012, 09:52 AM
  2. Remove Snow Leopard Server and re-install Snow Leopard
    By b-rad in forum OS X - Operating System
    Replies: 4
    Last Post: 08-09-2011, 01:33 AM
  3. Snow Leopard > Firefox 3.6 > Java not working...
    By slater in forum OS X - Apps and Games
    Replies: 6
    Last Post: 04-03-2011, 10:03 AM
  4. java 1.6 on snow leopard?
    By mr.wu in forum OS X - Development and Darwin
    Replies: 1
    Last Post: 09-27-2009, 03:08 PM
  5. Mac OS X 10.5.6 and Java applets
    By thysins in forum OS X - Development and Darwin
    Replies: 0
    Last Post: 04-19-2009, 01:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts