New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - ssh won't resolve host.local host names


Post Reply New Thread Subscribe

 
Thread Tools
mman426

 
Member Since: Sep 17, 2009
Posts: 5
mman426 is on a distinguished road

mman426 is offline
Hi, I tried to ssh to my laptop this morning (both machines on my home network) using the host name sumomo.local (where sumomo is the name of my laptop) The strange thing is that I am able to ping sumomo.local, but when I try to ssh it says that the host name cannot be resolved. The laptop is running ubuntu 9.04 and this method works from my laptop to my desktop just fine. I cannot remember if I have ever done it this way before, I just always assumed it would work. Thanks for any help you can give.
QUOTE Thanks
wmprice1240

 
Member Since: May 02, 2009
Posts: 480
wmprice1240 has a spectacular aura about
Mac Specs: MBP 2.33 4GB: MacPro 8 Core 2.8, 16GB: MacMini 2.26 4GB: MacMin 2.53 4GB: iPhone3GS 32GB

wmprice1240 is offline
The '.local' designator is typically used as the default domain for the Bonjour protocol. Is your desktop a Mac running OSX? Are you running an Apple router?

You may want to look at this

Mac OS X 10.4, 10.5: How to look up ".local" hostnames via both Bonjour and standard DNS

to get an overview of how Bonjor works and some of the issues you may run into.

Sounds like it may be a conflict in the names/protocols being used.
QUOTE Thanks
mman426

 
Member Since: Sep 17, 2009
Posts: 5
mman426 is on a distinguished road

mman426 is offline
Thanks for this link, I'll read it over and post if I find a solution.
QUOTE Thanks
mman426

 
Member Since: Sep 17, 2009
Posts: 5
mman426 is on a distinguished road

mman426 is offline
adding local to the DNS Search Domains might have fixed this. Thanks.
QUOTE Thanks

Post Reply New Thread Subscribe


« Time Machine Password not working | itunes wouldnt open »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
ssh problem bluesunquake OS X - Apps and Games 1 05-06-2009 09:13 PM
SSH Issue Andy_M OS X - Operating System 2 01-11-2007 06:14 PM

All times are GMT -4. The time now is 04:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?