New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.6 - Migration Assistant won't restore from Time Capsule


Post Reply New Thread Subscribe

 
Thread Tools
IanCT

 
IanCT's Avatar
 
Member Since: Aug 25, 2004
Location: California
Posts: 497
IanCT will become famous soon enough
Mac Specs: iMac 24" 2.66 C2D, 13" MacBook i7 2.9GHz, iPad 3, iPhone 4

IanCT is offline
So my old iMac took a dive (power supply) and I bought a new 24" iMac today for the need of a larger screen and faster CPU.

I'm trying to restore from my Time Capsule using Migration Assistant, and after I enter my admin password, select the disk to restore from, I enter my Time Capsule password and it sits on "Connecting..." and has been like that for at least 20 minutes.

Any ideas? I'm really not looking forward to waiting for the replacement power supply board to arrive so I can manually transfer files but it looks like I might have to.

Thanks in advance!
QUOTE Thanks
6string

 
Member Since: Sep 09, 2009
Location: Down Under :D
Posts: 5,484
6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold
Mac Specs: Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)

6string is offline
Is it a time machine backup that you are trying to restore from?
QUOTE Thanks
IanCT

 
IanCT's Avatar
 
Member Since: Aug 25, 2004
Location: California
Posts: 497
IanCT will become famous soon enough
Mac Specs: iMac 24" 2.66 C2D, 13" MacBook i7 2.9GHz, iPad 3, iPhone 4

IanCT is offline
Yes, my Time Capsule is on the wireless network and I am trying to restore from it using Migration Assistant. I read the Console log and it's unable to mount the sparse bundle, I read on the Apple Discussion forum that downgrading to 7.3 fixed that problem, but that was downgrading from 7.3.1 and I'm on 7.4.2 I believe.

I'll try it later tonite when I get home and see what happens.
QUOTE Thanks
6string

 
Member Since: Sep 09, 2009
Location: Down Under :D
Posts: 5,484
6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold
Mac Specs: Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)

6string is offline
If you have your install disk, you could try installing, then, at the end of installation, when it gives you option to restore from time machine backup, take that road!
QUOTE Thanks
IanCT

 
IanCT's Avatar
 
Member Since: Aug 25, 2004
Location: California
Posts: 497
IanCT will become famous soon enough
Mac Specs: iMac 24" 2.66 C2D, 13" MacBook i7 2.9GHz, iPad 3, iPhone 4

IanCT is offline
Quote:
Originally Posted by kane fremder View Post
If you have your install disk, you could try installing, then, at the end of installation, when it gives you option to restore from time machine backup, take that road!
No luck. It sees the Time Capsule, but says "0 Time Machine Backups found"

Console Log says:
Quote:
9/17/09 4:37:10 PM [0x0-0x11011].com.apple.MigrateAssistant[175] 2009-09-17 16:37:10 -0700 -[SMSystem_RemoteTMDiskShare(Private) _mountDMGBackups:]:445 Mounted backup image '/Volumes/AirCapsule2/iMac_0016cb9f9ff2.sparsebundle' at /Volumes/Backup of iMac (0 of 1)
9/17/09 4:37:11 PM [0x0-0x11011].com.apple.MigrateAssistant[175] 2009-09-17 16:37:11 -0700 -[SMSystem_RemoteTMDiskShare(Private) _mountDMGBackups:]:463 Finished searching remote share at /Volumes/AirCapsule2
I can mount the SparseBundle, but not looking forward to scavenging the incremental backups to get what I need...
QUOTE Thanks
IanCT

 
IanCT's Avatar
 
Member Since: Aug 25, 2004
Location: California
Posts: 497
IanCT will become famous soon enough
Mac Specs: iMac 24" 2.66 C2D, 13" MacBook i7 2.9GHz, iPad 3, iPhone 4

IanCT is offline
Okay, I was able to mount the SparseBundle then held the mouse button down on the Time Machine icon in the dock to choose "Browse other Time Machine Disks" and selected the bundle that I had mounted, my files are copying back.

Last night I couldn't even get the bundle to mount until I downgraded the Time Capsule to 7.3.

So I'm currently looking at restoring 52GB in 5 hours (says the Finder). . . . We'll see about that.
QUOTE Thanks
6string

 
Member Since: Sep 09, 2009
Location: Down Under :D
Posts: 5,484
6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold
Mac Specs: Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)

6string is offline
Good to hear... I hope this finally resolves your issues.
I'd def recommend setting up an external HD for time machine backups as a safety net in the future .
Where migration assistant hasn't failed me in the past, restoring from time machine backup after reinstalling from disc has saved my butt many times
QUOTE Thanks
IanCT

 
IanCT's Avatar
 
Member Since: Aug 25, 2004
Location: California
Posts: 497
IanCT will become famous soon enough
Mac Specs: iMac 24" 2.66 C2D, 13" MacBook i7 2.9GHz, iPad 3, iPhone 4

IanCT is offline
Quote:
Originally Posted by kane fremder View Post
Good to hear... I hope this finally resolves your issues.
I'd def recommend setting up an external HD for time machine backups as a safety net in the future .
Where migration assistant hasn't failed me in the past, restoring from time machine backup after reinstalling from disc has saved my butt many times
I do use an external hard drive but my music and some documents I hadn't saved yet were on there. My truly important stuff gets saved to the external HD and to DVD. If I couldn't connect to the Time Capsule not all would have been lost, just a little more time rebuilding some stuff. Just checked the restore... 4GB down, a lot more to go...
QUOTE Thanks

Post Reply New Thread Subscribe


« reboot and erase disk without admin passwd? | Restoring bookmarks on Safari »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
External media drive - Backup with Time Capsule hanguolaohu Internet, Networking, and Wireless 3 01-10-2012 01:43 AM
Time Capsule Wireless Internet Connection with Windows mattjenny Internet, Networking, and Wireless 0 01-16-2009 05:38 AM
Problem with computer time after using Migration Assistant deirdrehoran OS X - Operating System 3 11-18-2008 02:36 AM
Help With Time Capsule UFGator Internet, Networking, and Wireless 1 06-22-2008 11:50 AM
Problem setting up Time Capsule Tri3 Internet, Networking, and Wireless 2 03-12-2008 06:22 PM

All times are GMT -4. The time now is 03:48 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?