New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.6 - OS 10.6.1 - Spaces & Safari Issue


Post Reply New Thread Subscribe

 
Thread Tools
sp0il3dbunneh

 
Member Since: Jul 23, 2007
Posts: 1
sp0il3dbunneh is on a distinguished road

sp0il3dbunneh is offline
Hey,

I use an old 2007 Macbook Pro that's just been reformatted and upgraded to Snow Leopard 10.6.1. I've spent today resetting all my system preferences and also finally decided to stick with Safari (previously used Firefox) - and I've run into two problems:

Spaces:
I enabled Spaces and set the hot key to F11 (disabled the default Expose F11 hotkey beforehand). When F11 is pressed, the error sound chimes (the dull thud sound). I tried setting it to F12, and I get the same error chime. Can't figure this one out.

Safari:
Under Preference > General> Open links from applications, my preference is set at opening a new tab in the current window. Safari seems to ignore this one preference and opens new links in a new window anyway. I've tried quitting/ restarting Safari but it still won't register.

After a reboot, I'm still running into these two issues. Can anyone help? Thanks!

-bunnehPhone-
QUOTE Thanks
toMACsh

 
toMACsh's Avatar
 
Member Since: Jul 30, 2009
Location: Wisconsin
Posts: 5,598
toMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to all
Mac Specs: Mac Mini Core 2 Duo

toMACsh is offline
Quote:
Originally Posted by sp0il3dbunneh View Post

Safari:
Under Preference > General> Open links from applications, my preference is set at opening a new tab in the current window. Safari seems to ignore this one preference and opens new links in a new window anyway. I've tried quitting/ restarting Safari but it still won't register.
That's because those two things are not the same. The first one means that if you go to New Tab in the File menu (one way to do it) that new tab will open in the current Safari window. The second thing you describe, the setting in Preferences, is opening a link, not a tab. Links can be opened in its own window or in a tab in the current window. This setting has nothing to do with New Tabs. In this situation, a New Tab is a blank slate. It's when you want to open a Tab, and then click a bookmark or type in a URL to go to a different web page.
QUOTE Thanks
toMACsh

 
toMACsh's Avatar
 
Member Since: Jul 30, 2009
Location: Wisconsin
Posts: 5,598
toMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to all
Mac Specs: Mac Mini Core 2 Duo

toMACsh is offline
What? No one can help with the Spaces question?

Actually, it's better to devote a thread to one topic. If you've got two unrelated questions, create two threads.
QUOTE Thanks
scathe

 
scathe's Avatar
 
Member Since: Jan 12, 2009
Location: Prague, Czech Republic
Posts: 1,096
scathe is a jewel in the roughscathe is a jewel in the rough
Mac Specs: 2,4Ghz 15" unibody

scathe is offline
I know this is a long shot, but try pressing te F key along with Fn maybe you have it set this way? Other keys work? Just check if there isn't a colision with function keys
QUOTE Thanks

Post Reply New Thread Subscribe


« Expose with safari problem, with 2 pics | i386 kernel »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
MacBook Pro display issue lim71 Apple Notebooks 0 04-21-2008 09:41 AM
[INFO] Safari 3 no good with Speedstream 4100 DSL modem sparky672 Internet, Networking, and Wireless 0 03-06-2008 12:24 PM
.11 update issues KB3GZW OS X - Operating System 36 11-24-2007 03:45 PM
safari problems swicano OS X - Apps and Games 4 11-24-2007 09:47 AM
Safari Issue - help needed please??? Blelack OS X - Apps and Games 2 06-20-2007 01:14 PM

All times are GMT -4. The time now is 12:16 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?