New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Cant access Secure Sites in ALL of my browsers


Post Reply New Thread Subscribe

 
Thread Tools
CayceRsoe

 
Member Since: Sep 13, 2009
Posts: 1
CayceRsoe is on a distinguished road

CayceRsoe is offline
Hello,
First off, sorry I have placed this in the wrong listing.
I am going to say off the bat that I have no idea how OSs work beyond their pretty packaging, so any advice in this matter is going to have to be easy step-by-step on steroids.
Problem:
For some reason my system will not give me access to secure sites (ie https: sites) such as Gmail, Facebook YouTube etc, the funny thing is that it will let me open anything else. When I get to Gmail and Facebook (after clearing my cache) I can log in but after that nil. It is not a just browser problem as I receive the same results in both Safari and Firefox. Nor is it a problem with my isp as the rest of my family uses wireless from the same router and modem and they can access the sites. They also have PCs with make me think it's just a problem with my Mac.
I have checked the System Preferences for Parental Controls, it is not set up on my admin or the other account. My Network is through the Airport. My software Updates are up to date. I don't know what else to check. I haven't downloaded anything besides the update, at least not that I am aware of. Well except Skype but that was a month ago and this just started happening a few days ago. I read somewhere that the Skype add-on for firefox was causing problems for people. I do not have the add-on, but I deleted the Skype application anyway and the problem still persists.
I have had my iMac for a year (almost exactly) now and this is the first time I've had any problems with it. I've hooked my gmail up with Mail so I can check it there but not send out emails. I also need to be able to access my school sites, so any help with this matter would be much appreciated.


Here are my stats:
OS: Mac OS X 10.5.8
Mac: iMac 8,1 Intel Core 2 Duo 2.66 GHz
QUOTE Thanks
carlhnz

 
Member Since: Oct 11, 2009
Posts: 2
carlhnz is on a distinguished road

carlhnz is offline
Sound like we might have the same issue. Anyone able to shed any light on this?

I have a mixed network of Macs and a single PC. The PC has no issues with internet access, the macs (including 2 iPhones) are unable to access some secure sites. They can access some https urls, but it's impossible to use any site that requires a log in.

The network was working perfectly until about 10 days ago.

I've tried flushing the DNS cache and also reset the Huawei modem firmware.
QUOTE Thanks
carlhnz

 
Member Since: Oct 11, 2009
Posts: 2
carlhnz is on a distinguished road

carlhnz is offline
Replying to my own post.
I have fixed my issue by replacing the modem / router. Very odd.
QUOTE Thanks

Post Reply New Thread Subscribe


« Reformatting MS-DOS FAT16 SD card? | Data losses in Snow Leopard bug »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Running MS Access in Windows via Parallels Filterlab Running Windows (or anything else) on your Mac 10 09-04-2014 06:01 PM
Cannot access iMac from PC (iMac can access PC!) llarrea Internet, Networking, and Wireless 3 10-05-2007 07:44 PM
Cannot access certain web pages billy77 Switcher Hangout 5 09-27-2007 05:42 PM
Puzzling Airport Extreme/internet Access Problem jimnation Internet, Networking, and Wireless 4 07-31-2007 11:15 PM
Problem accessing sites on new router ThomasM Internet, Networking, and Wireless 0 06-24-2007 01:03 PM

All times are GMT -4. The time now is 12:58 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?