Results 1 to 2 of 2
  1. #1
    Trouble with 10.6

    Member Since
    Sep 12, 2009
    Posts
    6
    Trouble with 10.6
    I installed 10.6 onto my Macbook that had 10.5 already installed.
    I went through the installation process and everything was going fine until the Mac restarted itself; for about six minutes I got only a gray screen with a Mac logo and spinning gray wheel. I tried ejecting the disk and restarting, and still the same thing happened. I also had disconnected any external devices.
    I'm running DiskWarrior right now, and waiting for it to rebuild my HD. Any suggestions for after my HD is rebuilt?

  2. #2
    Trouble with 10.6

    Member Since
    Sep 12, 2009
    Posts
    6
    Update
    I've tried rebooting with holding down shift+command+v, and it stops at
    AppleIntelCPUPowerManagement: initialization complete.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I'm in trouble
    By UhohGuys in forum OS X - Operating System
    Replies: 10
    Last Post: 01-09-2015, 08:34 AM
  2. 10.4 to 10.6 trouble
    By jwillis0720 in forum OS X - Operating System
    Replies: 4
    Last Post: 09-22-2010, 10:23 PM
  3. C Program Trouble Compiling w/GCC, Trouble Running in Xcode
    By ebeccarayray in forum OS X - Apps and Games
    Replies: 1
    Last Post: 09-28-2009, 09:41 PM
  4. G4 trouble
    By justin_clark93 in forum Apple Desktops
    Replies: 8
    Last Post: 03-31-2008, 05:49 PM
  5. Trouble!
    By dj madmyk in forum OS X - Operating System
    Replies: 2
    Last Post: 04-09-2007, 10:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •