New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.6 - Lacie 1TB external problem.


Post Reply New Thread Subscribe

 
Thread Tools
Dudeitsriley

 
Member Since: Aug 11, 2009
Posts: 12
Dudeitsriley is an unknown at this point

Dudeitsriley is offline
I recently installed Linux Mint 7 from my external HD and everything went smooth. I went to erase the image from my HD and I'm getting an error in disk utility that says something along the lines of "couldn't unmount image". So basically I'm stuck with a useless external HD... I already booted into the Snow Leopard install disk and tried to repair, erase, and restore the HD but nothing is working. Can someone help me resolve this issue?
QUOTE Thanks
Dudeitsriley

 
Member Since: Aug 11, 2009
Posts: 12
Dudeitsriley is an unknown at this point

Dudeitsriley is offline
I really need help guys.
QUOTE Thanks

Post Reply New Thread Subscribe


« System Events.app requested - Snow Leopard | Recent convert to Mac having startup problem! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
external monitor color problem - DVI to VGA djbreul Other Hardware and Peripherals 18 11-17-2011 06:19 AM
malfunction- communication problem of external sound card gaithouri Other Hardware and Peripherals 1 03-14-2009 02:00 PM
Lacie dvd drive problem Yodi OS X - Operating System 1 02-26-2009 07:34 PM
Connecting external LCD via DVI problem rattrapante Apple Notebooks 0 01-25-2009 02:25 PM
LaCie external hard drive not mounting - Help! drdesigns@triad Other Hardware and Peripherals 0 09-04-2004 11:22 AM

All times are GMT -4. The time now is 06:20 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?