Results 1 to 3 of 3
  1. #1

    Member Since
    Sep 06, 2009
    Pictures not showed on facebook
    The problem started out since a few days ago when I clicked on the photo albums' links and was unable to see either thumbnails at the main album page or big individual pictures like before. Photos in albums dont appear in both firefox and safari. I have all the settings correct like load images automatically and java/javascript enabled and there's no indication of facebook links being blocked on the 'exception'. Tried restarting browser (both safari/firefox) and rebooting computer but neither worked. I'm using Leopard 10.5.7, updated flash to 10,0,32,18 as well as Java 10.5 Update 4 but nothing seems to be able to solve the problem. Other computer in my network works fine so it shouldnt be my internet problem and when I log on to my facebook account using other computer I could see the photos normally so it shouldnt be facebook's issue either.

    My firefox version is 3.5.2 and Safari is 4.0.1 (5530.18)

    The problem can be seen from 2 pictures here

    Yfrog - uff.jpg
    Yfrog - uff.jpg

    Can you help me please!!! Thank you!!!

  2. #2

    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Crawley, England
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    This is a Facebook issue. If I try and view friends pictures I get this message:

    "We're sorry, but photo's are unavailable to view at this time"
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

  3. #3

    Member Since
    Sep 06, 2009
    No I don't think it's the case because it's been like that for the past few days and if there was a message like "We're sorry, but photo's are unavailable to view at this time" I would have understood. And what's more is that when I logged on to facebook using other computer everything was fine.

    I think it happened after I installed Secure Update 4 - 2009 from Apple site. Anybody has any idea about this?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Facebook missing pictures
    By John F in forum Running Windows (or anything else) on your Mac
    Replies: 6
    Last Post: 03-31-2015, 10:09 PM
  2. mac pictures on facebook
    By Paulaaj in forum Apple Desktops
    Replies: 4
    Last Post: 04-21-2014, 09:10 PM
  3. getting pictures off facebook into iPhoto
    By VaRandy in forum Switcher Hangout
    Replies: 2
    Last Post: 05-22-2013, 11:05 AM
  4. iPhoto mixing all my pictures up (Facebook)
    By Jubalicious in forum OS X - Apps and Games
    Replies: 0
    Last Post: 08-02-2011, 01:48 AM
  5. Anyone else have issues uploading pictures to facebook?
    By Tanner31593 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 01-20-2008, 12:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts