New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.6 - How do I fix this ?


Post Reply New Thread Subscribe

 
Thread Tools
nns91

 
Member Since: Jul 21, 2009
Posts: 70
nns91 is an unknown at this point

nns91 is offline
I opened a page which contains a video but it said:

The page “Hãy Lên Tiếng | Master” has content of MIME type “application/x-mplayer2”. Because you don’t have a plug-in installed for this MIME type, this content can’t be displayed.

I am using Snow Leopard now, how do I fix this ?
QUOTE Thanks
CrimsonRequiem

 
CrimsonRequiem's Avatar
 
Member Since: Jul 24, 2008
Posts: 6,006
CrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to all
Mac Specs: MBP 2.3 Ghz 4GB RAM 860 GB SSD, iMac 3.4 GHz Intel Core i7 32GB RAM, Fusion Drive 1TB

CrimsonRequiem is offline
Quote:
Originally Posted by nns91 View Post
I opened a page which contains a video but it said:

The page “Hãy Lên Tiếng | Master” has content of MIME type “application/x-mplayer2”. Because you don’t have a plug-in installed for this MIME type, this content can’t be displayed.

I am using Snow Leopard now, how do I fix this ?
Is that Viet? What browser are you using to view this website? I tried Safari and I got the same message you did.

Might want to try firefox?
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,913
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
I went there with my iMac which has 10.5.8 and the video played. It was using Flip4Mac. I wonder if that is compatible with 10.6 as yet?
QUOTE Thanks
nns91

 
Member Since: Jul 21, 2009
Posts: 70
nns91 is an unknown at this point

nns91 is offline
I am using Safari.

And even on Leopard, I could not get it work either
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,913
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Do you have Flip4Mac installed? That is what it used here to play the video which tells me it's got to be a WMV or some sort.

Can you post the exact URL to your site just to be sure I am going to the correct one?
QUOTE Thanks
nns91

 
Member Since: Jul 21, 2009
Posts: 70
nns91 is an unknown at this point

nns91 is offline
Yeah, I did but it has never worked. Now is there any way I can play it on Safari on Snow Leopard ?

the web is haylentieng.vn
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,913
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
For sure something is wrong on your end. I just tried it and the video plays. Takes maybe 10 seconds to load in then it's fine. Latest Safari 4.0.3 in Leopard 10.5.8 with Flip4Mac. When I right click Flip4Mac is running and the video plays perfectly
Attached Images
File Type: jpg Picture 2.jpg (70.3 KB, 5 views)
File Type: jpg Picture 1.jpg (156.1 KB, 8 views)
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,184
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Am not able to play it in Snow Leopard here. I have the new beta of Flip4Mac for SL installed. I just have a blank space on the screen where the video should be, both in Safari and Firefox.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,913
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by bobtomay View Post
Am not able to play it in Snow Leopard here. I have the new beta of Flip4Mac for SL installed. I just have a blank space on the screen where the video should be, both in Safari and Firefox.
Interesting. I will check it in SL and report back. Was too tired last night!

It's Flip4Mac. It's trying to use the new QT when it should be using 7. Will report back when I find more info.

Update: So far with the latest Flip4Mac Beta installed for SL 10.6 some WMV files are playing locally but not on that page and many other pages. It's trying to use QT10 from what I have read and should be using QT7. The Flip4Mac people are working on a fix.

Another issue I noticed is that even the beta of Flip4Mac is not showing my Quicktime Pro registration info like it does in 10.5.
QUOTE Thanks
nns91

 
Member Since: Jul 21, 2009
Posts: 70
nns91 is an unknown at this point

nns91 is offline
Any suggestions ?
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,913
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by nns91 View Post
Any suggestions ?
At this point wait and I am sure it will be taken care of. If you look at the screen captures I did above it's clearly Flip4Mac that is playing the video. It's broken in Snow Leopard and they are working on it. For sure it's some kind of Windows Media.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,184
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
I tried the 32 bit version of Safari - it does at least show the player instead of just a blank space, but still a no go to get it to play.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
nns91

 
Member Since: Jul 21, 2009
Posts: 70
nns91 is an unknown at this point

nns91 is offline
when I opened this website, I got a message saying that I do not the appropriate program to play it. How do I solve this problem ?

the website is: haylentieng.vn

This is the message that pops up

The page “Hãy Lên Tiếng | Master” has content of MIME type “application/x-mplayer2”. Because you don’t have a plug-in installed for this MIME type, this content can’t be displayed.
QUOTE Thanks
wmprice1240

 
Member Since: May 03, 2009
Posts: 480
wmprice1240 has a spectacular aura about
Mac Specs: MBP 2.33 4GB: MacPro 8 Core 2.8, 16GB: MacMini 2.26 4GB: MacMin 2.53 4GB: iPhone3GS 32GB

wmprice1240 is offline
You need the WMV codecs for Mac

Apple - Downloads - Video - Flip4Mac Windows Media Components for QuickTime
QUOTE Thanks
nns91

 
Member Since: Jul 21, 2009
Posts: 70
nns91 is an unknown at this point

nns91 is offline
thanks. I have downloaded and installed the program. However, when I open the same webpage, I cannot see the player even though the message did not pop up and more. Do you know why ? How do I fix it ?
QUOTE Thanks

Post Reply New Thread Subscribe


« Froze on Startup...Forced Shutdown & Lost Everything | computer froze while updating leopard »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
How to fix GPS issues in 2.0.1 Mark W iPhone Hardware and Accessories 20 08-19-2008 03:54 PM
Cannot fix Quicktime/Youtube/flash problem The_Dark_Tiger OS X - Apps and Games 0 12-10-2007 07:58 PM
Disk error - How do I fix this? pastorjay OS X - Operating System 2 07-07-2007 10:20 AM
When I was burning , iDVD gave me a error message, validation and to fix it. cooljoe815 Movies and Video 2 09-10-2006 03:10 PM
pasco fix glue has to come off PowerBookG4 Schweb's Lounge 0 01-29-2006 09:19 PM

All times are GMT -4. The time now is 03:31 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?