New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - How to set File-type icons instead of Mini-Previews


Post Reply New Thread Subscribe

 
Thread Tools
whiskey55

 
Member Since: Sep 02, 2009
Posts: 15
whiskey55 is on a distinguished road
Mac Specs: Macbook 13" | 2.4 GHz Intel Core Duo | 2GB RAM | 250GB HD | nVidia GeForce 9400M | iPod Nano 4G 16GB

whiskey55 is offline
How do I make the icon for documents, pictures, etc. show the default "jpg" or "pdf" or w/e icon instead of a small version of the actual document?
QUOTE Thanks
leopard-user1

 
leopard-user1's Avatar
 
Member Since: Jan 27, 2009
Location: New York, NY
Posts: 531
leopard-user1 will become famous soon enough
Mac Specs: 17" MacBook Pro, 2.5 GHz Intel Core 2 Duo Processor, 2 GB 667 MHz DDR2 SDRAM, not unibody

leopard-user1 is offline
In the Finder, go to View > Show View Options... (or ⌘J) and uncheck "Show Icon Preview".


(from scienceteecher.com)
17" MacBook Pro, OSX 10.6.2 Snow Leopard
QUOTE Thanks
whiskey55

 
Member Since: Sep 02, 2009
Posts: 15
whiskey55 is on a distinguished road
Mac Specs: Macbook 13" | 2.4 GHz Intel Core Duo | 2GB RAM | 250GB HD | nVidia GeForce 9400M | iPod Nano 4G 16GB

whiskey55 is offline
Thanks, that works in the Finder, but how do I make that happen system-wide? Meaning I want it to apply to icons on the Desktop and in Stacks too.
QUOTE Thanks
torchy

 
torchy's Avatar
 
Member Since: Aug 25, 2004
Location: New Zealand
Posts: 760
torchy is a jewel in the roughtorchy is a jewel in the rough
Mac Specs: 13" MBA. 15" MBP. iPhone 4. 3G Pad 2.

torchy is offline
Right click the desktop > Show View Options > uncheck Show Icon Preview.
Stacks > Right Click > View contents as List.

~ 13" MacBook Air. OSX 10.9 ~ iPad 2 & iPhone ~
QUOTE Thanks
whiskey55

 
Member Since: Sep 02, 2009
Posts: 15
whiskey55 is on a distinguished road
Mac Specs: Macbook 13" | 2.4 GHz Intel Core Duo | 2GB RAM | 250GB HD | nVidia GeForce 9400M | iPod Nano 4G 16GB

whiskey55 is offline
Sweet, thanks dude.
QUOTE Thanks

Post Reply New Thread Subscribe


« Major Mac Computer Security Flaw Found | Video Playback issues with Snow Leopard »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
How to set "always open with" applications for hidden file types biglebowski OS X - Operating System 7 04-15-2012 04:55 AM
Not too pleased with new iMac JunMacTech Apple Desktops 14 12-05-2005 07:13 PM
Troubles with .html!!! (screwed up file type associations) Mainyehc OS X - Operating System 0 02-22-2004 09:49 AM
Changing file type of bin and hqx from PC to Mac scotttaylor75 Running Windows (or anything else) on your Mac 1 12-22-2003 01:55 PM
Finding disk usage by file type gatorparrots OS X - Development and Darwin 1 12-23-2002 06:34 PM

All times are GMT -4. The time now is 02:44 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?