New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.6 - OSX Trackpad Chinese Handwriting appears only on first Space


Post Reply New Thread Subscribe

 
Thread Tools
brettharrison

 
Member Since: Aug 31, 2009
Posts: 1
brettharrison is on a distinguished road

brettharrison is offline
I have Spaces enabled so that I have multiple desktops to work on. I want to use the Trackpad Chinese Handwriting input on all Spaces, but the Trackpad Handwriting window only appears on the first desktop. How can I make the window appear on all spaces?
QUOTE Thanks
finassy

 
Member Since: Aug 09, 2010
Posts: 1
finassy is on a distinguished road

finassy is offline
Hi,

I ran into this same problem -- and it was driving me nuts!

Sometimes I even had to kill /System/Library/Input Methods/ChineseHandwriting.app/Contents/MacOS/ChineseHandwriting from the terminal because, even though it didn't show up in other desktops, it wouldn't give the mouse back!

I think it might be a keyboard shortcuts conflict. I finally solved it by changing the keyboard shortcut to something other than CTRL+SHIFT+SPACEBAR (the default).

In case you're looking, go to System Preferences -> Keyboard -> Keyboard Shortcuts -> Keyboard & Text Input , then double-click on the current shortcut to the right of "Show/Hide Trackpad Handwriting" and enter your new shortcut. Just make sure you choose something that doesn't conflict with an existing shortcut

For example, setting it to CTRL+ALT+SHIFT+SPACEBAR suddenly meant it appeared on every space when selected. I've literally just got this to work, so it comes with that health warning. Good luck, though

f.

P.S. If anyone at Apple fancies getting this working for Japanese, I'd be a very happy guy ...
QUOTE Thanks
drPete

 
Member Since: Jul 07, 2011
Posts: 2
drPete is on a distinguished road

drPete is offline
1. Browse to: System/library/inputmethods/chinesehandwriting.app
2. Keep finder window open.
3. Launch >System Preferences>Expose & Spaces.
4. Drag the chinesehandwriting.app from the open window into the Application Assignments list in Spaces.
5. Select Every Space in the space selection list.
6. Restart
QUOTE Thanks

Post Reply New Thread Subscribe


« Can't change System Pref Login Items | OSX Tiger -keep continue to use »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Not enough space to install OSX?? Beanzie OS X - Operating System 1 06-09-2007 05:13 PM
Anyone know how to type Chinese on osx 10.4.8? srules5000 OS X - Operating System 1 01-05-2007 08:45 AM
HD OSx space JonnyMac OS X - Operating System 13 12-17-2006 04:55 PM
MS contingency to buy OSX mass licence Smartz Apple Rumors and Reports 16 03-28-2006 01:40 PM
OSX not showing hard drive space? agentphish OS X - Operating System 2 11-15-2004 03:26 PM

All times are GMT -4. The time now is 09:31 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?