New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - Setting an application back to <None>


Post Reply New Thread Subscribe

 
Thread Tools
Thrantantra

 
Member Since: Aug 19, 2009
Posts: 2
Thrantantra is on a distinguished road

Thrantantra is offline
I was recently trying to get a plug-in to work and i was plain stupid and set the default application for it to open with from <None> to an actual application. Is there any way to set this back to <None> for my peace of mind? I have not seen it actually effect anything yet and as far as i know all the plug-ins are still functioning properly it's just that all of them are now set to open with this other application when i don't want them to be.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 18,324
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS 10.10.1

harryb2448 is offline
Can you delete the nplug in and trash it, download a new version and let it install and run at the default setting?
QUOTE Thanks
Thrantantra

 
Member Since: Aug 19, 2009
Posts: 2
Thrantantra is on a distinguished road

Thrantantra is offline
Quote:
Originally Posted by harryb2448 View Post
Can you delete the nplug in and trash it, download a new version and let it install and run at the default setting?
I tried that and it just has it saved as the same thing as soon as i download it unfortunately. It did a mass change where all file types like that open with that program but the other plug ins seem unaffected as far as functionality goes but the one i actually changed by hand in the first place does not work even after re-downloading it. The change stays.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 18,324
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS 10.10.1

harryb2448 is offline
Maybe a program such as AppTrap or AppDelete is required to completely remove the plug-in. Download one of them, move plug-in to Trash and all associated files should go with it. Empty trash, reboot and try downloading again.
QUOTE Thanks

Post Reply New Thread Subscribe


« can't open attachments from non-macs | CLI mkuser, chuser??? Anyone know the Darwin version? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
AirPort turns itself off and won't turn back on! pdfpk Internet, Networking, and Wireless 2 12-29-2008 08:12 PM
The application has failed??? kitathing Running Windows (or anything else) on your Mac 2 08-10-2008 10:06 PM
Browser-like BACK Feature for Finder mac57 OS X - Operating System 3 04-13-2007 01:53 PM
Question about back-up MBasile OS X - Apps and Games 5 02-23-2007 02:38 PM
pc to mac.. now back to pc.. my g5 1.6 biggest headache! dankim723 Apple Desktops 25 05-14-2005 12:05 PM

All times are GMT -4. The time now is 07:01 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?