Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Emac OS problem (http://www.mac-forums.com/forums/os-x-operating-system/159923-emac-os-problem.html)

pwburke 07-23-2009 05:40 PM

Emac OS problem
 
HI

I have a Emac G4 1.25mhz which I bought from Ebay, to replace my sons old Imac G3 (He moaned he could not watch Iplayer on it)

The problem I have is that It will not install from the combo drive, the drive mounts any disc I know it not the drive as It can read my iMac G5 Tiger Discís but will not install them as they are only for my G5

I also know the hard drive good as I swaped the original 40gb with the 80gb drive that I had installed in the G3 Imac. Which was running Panther 10.3.9. when I swapped the drives over the Emac booted but after a while it would freeze.

I have tried to reinstall the retail version of Panther but if fails to recognise the cd from a straight cd boot ( when pressing ĎCí ) and only shows me the broken folder. I have also tried the same with a retail version of Jaguar and I have the same problem. Proir to me changing the hard drive to the 80gb I was having the same problem with the original 40gb drive which is now working fine in the G3 IMac

I have also tried to boot from Target Mode using my Imac G5 via a new Firewire cable and the Emac fails to mount. I get the bouncing firewire logo on the Emac but that is all.
I have tried to boot and inscert the cable at the same time but this has failed.

The serial number for this mac is

Serial number: VM43605PQJ8
Model: Mxxxx eMac 1.25GHz model=emac_usb2 Drive=Combo
Group1: eMac
Group2:
Generation:
CPU speed: 1.25GHz
Bus speed: 167MHz
Screen size: 17 inch
Memory - number of slots: 2
Memory installed is 256mb


Would it be a firmware problem that is causing it not to install any mac os. Am now thinking about installing Linux os I can just use the machine. But am not sure what version. I would rather have Mac Os as my son has been using it since he was Two


Hope you can help

Paul

Alexis 07-27-2009 05:41 AM

Has it got any version of OS X installed? If so, try a disk repair.

pwburke 07-27-2009 05:34 PM

Hi

No I formatted the drive when it booted into my G5 disc's. At present it a bare 80GB hard drive.

Thanks

Blazkowicz 07-30-2009 03:36 PM

did you try booting from the CD through open firmware?

cmd-opt-O-F then enter:

boot cd:9,\\:tbxi

or:

boot cd:9,\System\Library\CoreServices\BootX

Maybe try a reset-all command in open firmware while you're in there.

Blazkowicz 07-30-2009 08:31 PM

I should have mentioned before, you can access the open firmware prompt by holding that first key combination above after the startup chime (apologies if that was obvious to you - you never know).

This can also probably also be easily resolved if you install Panther on an external FireWire hard drive and boot from that. Put Carbon Copy Cloner (the version for Panther) on the firewire drive and use it to clone to the HD in the eMac.

You bought a good computer for your son - we'll get it running.

edit: use the iMac G3 to install panther on the FireWire drive, if that's what you want to do. It sounds like you have an iMac G5 that requires Tiger/Leopard.

pwburke 07-31-2009 05:00 PM

Hi

Thanks for the info.

Will give it a try

Will have to find a external firewire drive. All I have is an external USB drive.


My Imac G5 is working fine and at present running ox 10.4.11 so have tried using the G5 as the host machine for boot for a firewire connection.

Paul

Blazkowicz 08-01-2009 01:36 PM

Quote:

Originally Posted by pwburke (Post 880500)
Will have to find a external firewire drive. All I have is an external USB drive.

I have read before that you can sometimes get a USB hard drive to boot OS X if you use a "usb-boot" open firmware command - never tried it though..

Do try the boot cd command in OF before buying anything.

nbrowser 08-01-2009 10:00 PM

Just a question, would you be so kind as to flip that eMac over, remove the RAM access cover and take a long hard look at the silver capaccitor tops specifically near the RAM slots. If any are buldged out....you've got issues than a failure to install.

harryb2448 08-01-2009 11:37 PM

And to top it all off, he ain't gonna be real happy with an eMac either. As nbrowser points out the 1.25 eMac has BIG problems with faulty capacitors. Apple did extend warranty by three years because of these problems, however that is now concluded.

If they are bulging look at this:-

eMac Freeze/Capacitor Problem - Register Your eMac - MacFixIt Forums

nbrowser 08-02-2009 02:55 PM

harryb, I only mentioned that because I had two of them, one suffered with the issue, ended up selling it to a guy who had a healthy logic board but his display eletronics were bad, took the two and built one....

pwburke 08-02-2009 04:08 PM

Hi

Thanks for the info. Not had a chance to look at site round memory panel but will have a look

I was wondering if the sim could be faulty, Would this cause any problems installing and software

Paul

nbrowser 08-03-2009 10:22 AM

Just a few things to look for when you do flip it over and open the memory access panel, the capaccitors will be silver shiny topped and flat if they are good, signs of problems, the end has buldged out and also you could see brownish discharge from them....any signs of this and it needs repair.


All times are GMT -4. The time now is 02:15 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.