New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Strange USB HD Problem after 10.5.7 update


Post Reply New Thread Subscribe

 
Thread Tools
rohan

 
rohan's Avatar
 
Member Since: Feb 24, 2008
Posts: 307
rohan is on a distinguished road
Mac Specs: 15" MacBook Pro 2.7 GHz Quad i7, 16GB | 27" iMac 3.1 GHz Core i5 12GB| OS X.9.3 | iPhone 4 iOS 7.1.1

rohan is offline
hey guys...i need some help...now the reason im posting this here is because i think this problem only started after my update to 10.5.7 ...it could be hardware related...but i cant be sure

heres the thing...i have 2 usb hard drives...both bus powered...earlier i could just eject one & connect the other...it all worked fine...but now if i had one connected...the other will not mount...it shows up in the disk utility...but wont mount

if i reboot...then it mounts & shows up...but now the other one wont mount till i reboot again...this is driving me nuts...ive never had a problem like this before...

any ideas on what may be going on...or how i can fix this problem...i look forward to any suggestions...thanks

<< i can explain it to you...but i can't understand it for you... >>
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,715
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS X.10

harryb2448 is offline
Have you tried Repairing Permissions since the update?

Always find the best way to update is to download the combo updater from the Apple web site, disconnect all peripherals except keyboard and mouse and disable AV if any, run Repair Permissions, install, and after reboot , run Repair Permissions again.
QUOTE Thanks
rohan

 
rohan's Avatar
 
Member Since: Feb 24, 2008
Posts: 307
rohan is on a distinguished road
Mac Specs: 15" MacBook Pro 2.7 GHz Quad i7, 16GB | 27" iMac 3.1 GHz Core i5 12GB| OS X.9.3 | iPhone 4 iOS 7.1.1

rohan is offline
yes...i have...i did not do it before installing...only after...but it did not fix the problem...im not sure what exactly is causing it...but i really wish it gets fixed soon...its a pain rebooting every time i need to switch a drive

<< i can explain it to you...but i can't understand it for you... >>
QUOTE Thanks
rohan

 
rohan's Avatar
 
Member Since: Feb 24, 2008
Posts: 307
rohan is on a distinguished road
Mac Specs: 15" MacBook Pro 2.7 GHz Quad i7, 16GB | 27" iMac 3.1 GHz Core i5 12GB| OS X.9.3 | iPhone 4 iOS 7.1.1

rohan is offline
ok...since nobody had anything to say...i have another thing to add...any idea if resetting the pram will help...what exactly gets reset when you do that?

<< i can explain it to you...but i can't understand it for you... >>
QUOTE Thanks

Post Reply New Thread Subscribe


« HSM for OS X? | Sneaky Apple - Safari 4 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
USB Stick File Problem hammer27 Other Hardware and Peripherals 1 07-25-2008 09:35 AM
MSN Messanger Update Problem Mit321 OS X - Apps and Games 0 07-02-2007 08:56 AM
Help on this strange problem please! rachh OS X - Operating System 1 06-03-2007 05:37 AM
Apple System Update - USB Keyboard/Mouse Problem indrasarkar OS X - Operating System 1 06-02-2007 09:44 PM
G4 Sawtooth AGP - USB problem at startup / firmware kay_mac Apple Desktops 8 04-21-2007 06:02 PM

All times are GMT -4. The time now is 09:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?