New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - OS X Ubuntu, File Question Mark


Post Reply New Thread Subscribe

 
Thread Tools
halo3pyromaniac

 
Member Since: May 24, 2009
Posts: 1
halo3pyromaniac is on a distinguished road

halo3pyromaniac is offline
Mac Mini Intel Os X 10.5

This is making me extremely worried. A few of my friends told me to try out ubuntu. I had a 93.3 gb Ex Hd that i never use so i figured id put ubuntu on it. Everything was working great, then when it said re-boot i obviously did that. When i started up i heard the *ping*, I saw the white screen then nothing, no apple or anything. Then i saw a blinking folder with a question mark. So i shut down my computer and put the live cd for ubuntu in. I selected "Try with no effect to computer". I saw the file "Claytons HD" in the home file, so i know i still have all the files. Is there anything i can do, i have tried holding down option, reseting the NVRAM and putting in the install disk 1 but it wont show up. WHAT CAN I DO?!?!?!?!?!?!?
QUOTE Thanks
swisscow

 
Member Since: Dec 11, 2008
Posts: 36
swisscow is on a distinguished road

swisscow is offline
Assuming that you ran through the install of Ubuntu, what has possibly happened is that Ubuntu has installed GRUB or LILO (a bootloader - small program which when you turn your computer on then lets you choose which operating system starts). How Grub/Lilo interacts with MAC OSX I have no idea - I've only used it with XP and then it works sweet.

Here's a couple of links which may help. I've not followed them (had no need) but at least you know there has been other people in the same situation

Remove Grub - InsanelyMac Forum

Remove GRUB From Specific Partition - Ubuntu Forums
QUOTE Thanks

Post Reply New Thread Subscribe


« Odd HDD behaviour | Icon view »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
My PowerMac G5 is acting screwy! aedolch OS X - Operating System 5 08-01-2008 06:12 PM
Question mark has appeared in finder? steve1401 OS X - Operating System 8 06-07-2007 08:48 AM
File format question? Wooly Archival Forum 1 05-24-2005 08:38 PM
Can you guys open this site? Desolate One OS X - Apps and Games 13 04-29-2005 01:23 PM
Disc with question mark pops up aznburn210 Running Windows (or anything else) on your Mac 2 02-06-2004 11:52 AM

All times are GMT -4. The time now is 04:04 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?