New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Mac OS X Hot Corner Problem - Stops Working


Post Reply New Thread Subscribe

 
Thread Tools
Mr.Preston

 
Member Since: Jun 06, 2008
Posts: 8
Mr.Preston is on a distinguished road

Mr.Preston is offline
Hey everyone,

I have a small problem and I can't seem to isolate the cause the such problem.

My hot corners stops working all the time. I can't figure out why. I thought it was a program I was running that would cause the issue but if I put the Mac into sleep mode then wake it up, the hot corners will work again. Using the keyboard shortcuts doesn't work either. Also associated with this is the Apple/Tab feature - it stops working during this process as well.

My setup is:

MacBook 2.0 Ghz 2GB RAM 320GB Drive
OSX 10.5.6
Running dual monitors
Using external mouse (Microsoft mouse with track wheel)


I use my Mac for work purposes so I'm usually running between 9-12 applicatons at any one time and find the hot corners and the Apple/Tab feature very handy and efficient.

I'm at a loss at to why it stops working all the time.

Any help would be greatly appreciated.

Cheers,
Drew
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,286
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
If you try shutting down and booting up does the problem still occur when start up has finished
QUOTE Thanks
Mr.Preston

 
Member Since: Jun 06, 2008
Posts: 8
Mr.Preston is on a distinguished road

Mr.Preston is offline
Hi Collin,

The answer is yes. The problem will re-occur even if I shut down completely and reboot. I was sure I had it issolated to running Keynote but the last few days the problem has happened when I'm not running Keynote.

Drew
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,286
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
In an effort to identify where to look - if you go into another User is the problem still apparent?
QUOTE Thanks
Mr.Preston

 
Member Since: Jun 06, 2008
Posts: 8
Mr.Preston is on a distinguished road

Mr.Preston is offline
Hi Collin, I'm the only user of my mac. I could setup another user and see if the problem still occurs.

I did the mac osx update to 10.5.7 last week hoping it would fix the problem. It didn't. I still have to put the computer into sleep mode then wake it back up to get hot corners and the apple/tab function to work.

D
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,286
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Sounds a bit like a corrupt plist file - or the Apple/Tab might be hardware. So in the spirit of trying to further isolate possibilities how about going into Expose/Spaces and turn off all the Hot Corners, do a shut down restart cycle and then re select Hot Corners as you had before.
QUOTE Thanks
Mr.Preston

 
Member Since: Jun 06, 2008
Posts: 8
Mr.Preston is on a distinguished road

Mr.Preston is offline
I'll give that a try. The hot corners and the Apple/Tab stop working at the same time. The sleep mode and wake up fix both issues.

Drew
QUOTE Thanks
Jack-S

 
Member Since: Aug 04, 2009
Posts: 2
Jack-S is on a distinguished road

Jack-S is offline
I have this exact same problem. After a complete restart hot corners and keyboard shortcuts (spotlight & quicksilver) work fine. Then for no reason at all they'll suddenly stop. I also though it was a program, but now fairly sure there is no common app causing it.

Anyone got any ideas?
QUOTE Thanks
mjparme

 
Member Since: Dec 31, 2008
Posts: 14
mjparme is on a distinguished road

mjparme is offline
Several months ago my wife's MacBook had this exact same problem. The bad news is I don't remember how I fixed it. I do know I found the answer by searching Google.

I really hate giving "just search Google" answer as I am sure you have already tried that. However, I honestly don't remember what the fix was!

This is probably a worthless response but just lending moral support and letting you know it is fixable!
QUOTE Thanks
mjparme

 
Member Since: Dec 31, 2008
Posts: 14
mjparme is on a distinguished road

mjparme is offline
BTW, are you running the latest Mac OS X 10.5.7?

Also, have you checked your hot corner settings to make sure they didn't inexplicably get changed?
QUOTE Thanks
Jack-S

 
Member Since: Aug 04, 2009
Posts: 2
Jack-S is on a distinguished road

Jack-S is offline
Quote:
Originally Posted by mjparme View Post
I really hate giving "just search Google" answer as I am sure you have already tried that.
Yeah, that's how I got here .

Quote:
Originally Posted by mjparme View Post
BTW, are you running the latest Mac OS X 10.5.7?
Yup.

Quote:
Originally Posted by mjparme View Post
Also, have you checked your hot corner settings to make sure they didn't inexplicably get changed?
Yeah they're fine, and it also breaks the keyboard shortcuts for spotlight etc.

I have a suspicion that it may be the screen saver coming on that breaks it, as it usually seems to be broken after I come back from lunch (although I honestly can't remember if that has always been the case). Not in front of my Mac right now so can't test, but will post if I have any luck.
QUOTE Thanks
gravity

 
Member Since: Aug 07, 2009
Posts: 1
gravity is on a distinguished road

gravity is offline
I have a similar problem, for the last month or so. I've figured this much out:

The hot corners stop working when "send error report" window opens, for me, firefox is acting stupid and for some reason will randomly start ballooning every 10 secs and I have to restart it to get it back to normal. Sometimes it doesn't quit, so I have to force quit, and this error occurs as the "send error report" dialog pops open (I click cancel, always).

Sometimes re-opening firefox fixes it. Rarely.

Instead, I have to close down another program to get hot corners in expose to work again.

It seems random which program I need to close. One time I got lucky and closed down itunes first try and expose started working normally again.

This last time, I closed down a whole bunch of programs, iTunes first, and finally, expose corners finally started working normally again when I quit Safari.


So my solution is to close programs to try and fix hot corners. It beats restarting.

So it's definitely a bug, as it has rhyme and rhythm. (PS searching google brought me here, and it will likely bring many others in the future)
QUOTE Thanks
jizch84

 
Member Since: Jan 30, 2012
Posts: 1
jizch84 is on a distinguished road

jizch84 is offline
I realized that when i was at the corner of the screen, the hot corner did not work, but when i was at the center of the screen they worked!, so i found out that after i play a game on a lower resolution in my MacBook Pro 13' the hot corner worked with the resolution the game had and not the resolution my mac had, so what i did i when to system preference/ display and put a lower resolution of my screen close it and then do the same but put the original resolution of the screen and cose it, there you go it worked!,

I hope this is your case aswell.
QUOTE Thanks

Post Reply New Thread Subscribe


« Make Finder Show File Path in Lion | Wired mouse palava... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem with boot camp on my Mac OS X 10.5? arturopablo Running Windows (or anything else) on your Mac 1 01-19-2009 02:44 PM
Problem with boot camp on my Mac OS X 10.5? arturopablo OS X - Operating System 0 01-19-2009 05:08 AM
Running Windows on Mac rickmahmoud Running Windows (or anything else) on your Mac 7 02-17-2008 12:31 AM
Problem with switching from Mac to Windows Burtonhits3005 Running Windows (or anything else) on your Mac 2 07-09-2007 01:13 AM
Mac Users Get More ISP Choices schweb Apple Rumors and Reports 1 03-06-2003 11:57 AM

All times are GMT -4. The time now is 10:52 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?