New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Dashboard Problem.


Post Reply New Thread Subscribe

 
Thread Tools
zaccaz153

 
Member Since: Oct 21, 2008
Posts: 3
zaccaz153 is on a distinguished road

zaccaz153 is offline
I have been having a strange problem with my dashboard. Whenever I drag a widget onto it, it waves and everything like it should, but then instead of x's to the top right of the widget, there are white squares. The widgets never load and are just blank and useless. I have already searched the whole forum for answers and have tried the deletion of the files in preferences and the reset. Also tried repairing permissions. Please someone help. thanks in advance.
QUOTE Thanks
zaccaz153

 
Member Since: Oct 21, 2008
Posts: 3
zaccaz153 is on a distinguished road

zaccaz153 is offline
Here is a picture.
Attached Images
File Type: png Picture 2.png (90.3 KB, 3 views)
QUOTE Thanks

Post Reply New Thread Subscribe


« Shapeshifter 2.5 | Customizing folder view problem...!!! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem With Keyboard...... mmcltd OS X - Operating System 4 02-02-2010 06:47 PM
Microsoft Messenger Problem millenium_spike OS X - Apps and Games 4 09-16-2008 01:11 AM
Mighty mouse ticking problem giraffez Other Hardware and Peripherals 4 08-27-2008 02:51 PM
Dashboard problem. HELP. Kneenoh OS X - Operating System 6 03-02-2008 05:50 PM
Problem with ethernet board after installing RAM and upgrading from 10.2.8 to 10.3.5 ydonofrio Apple Desktops 4 02-11-2008 07:16 PM

All times are GMT -4. The time now is 12:09 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?