Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Unable to set proxy server to Workstations through Workgroup Manager (http://www.mac-forums.com/forums/os-x-operating-system/144566-unable-set-proxy-server-workstations-through-workgroup-manager.html)

Leyton 03-09-2009 10:04 PM

Unable to set proxy server to Workstations through Workgroup Manager
 
Hello

I need to be able to set proxy server settings based on group membership i workgroup manager.

I setup the proxy server settings in in the network preferences section of Workgroup Manager and set it so the settings always get applied, however the settings have not applyed.

The server is running OS10.5.2, The Workstations are running OS10.5.2.

I have tryed restarting the workstations
I have tryed removing the already set proxy settings in there already.

The network settings currently have a custom location set "XX Location"

Any help much appriciated.

Leyton

Leyton 03-24-2009 07:34 PM

bump.

MACWINuser 01-18-2011 05:14 PM

Hi Leyton, did you figure out what is preventing the network preferences to work? I have the same issue here, all the rest of my preferences worked but not the network one.

MacsWork 01-19-2011 07:58 PM

Are the client Macs bound to OD?

littis 04-15-2011 04:04 PM

I am also having the same issue. Proxy settings through Workgroup Manager are not pushing to the clients. I am setting up the policies per computer, and we are running OSX 10.6. We extended our AD schema to support Macs, so no OD for us.

monty.thompson 08-21-2011 09:04 PM

Hi
i too have a large amount of MacBooks (10.6.6) which will not receive proxy preferences from xserv macserver (10.6.8)
these preferences are being set via WGM by groups.
all other preferences are working fine....

macs are bound into OD..

I am also not able to find com.apple.SystemConfiguration on the MacBooks

could someone tell me where this may be found ?

is there a way to check if the preferences have been applied ?

hoping for a solutions
regards Monty

MorganR 10-20-2011 05:44 AM

Anyone find a solution to this? I'm having the same problem!


All times are GMT -4. The time now is 12:56 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.