New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - I can't navigate web page osx 10.5


Post Reply New Thread Subscribe

 
Thread Tools
kevinsb

 
Member Since: Mar 08, 2009
Posts: 26
kevinsb is on a distinguished road

kevinsb is offline
Hello, I just got the new Imac and I can not get this web page to load
https://www.jaguarclassicparts.com. can anyone tell me if this is normal? When I get to the second page, no information appears like it does on my windows pc?

Thank You,

Kevin
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,492
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
What browser are you using on a PC? I go to the 2nd page but there is nothing but the name Jaguar and the border. I tried Firefox but it would not even let me click on the links for the countries.
QUOTE Thanks
kevinsb

 
Member Since: Mar 08, 2009
Posts: 26
kevinsb is on a distinguished road

kevinsb is offline
This works well when I use Internet Explorer on windows. The second page has menus to select model of car and then pictures of the cars flash, once you select the model.

Thank You,

Kevin
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,687
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
I tried it under Opera 9.64 and I get the same as dtravis7. I get the Jaguar logo and not much else. What is being used for the "menus". Does the site happen to employ ActiveX?

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Personal Twitter
QUOTE Thanks
kevinsb

 
Member Since: Mar 08, 2009
Posts: 26
kevinsb is on a distinguished road

kevinsb is offline
I was not expecting that I could not navigate a web page with a Mac. It always worked with Internet Explorer. I do not know anything about the web site except I usually go there to look up Jaguar parts. Any solution would be greatly appreciated. I also downloaded Firefox and that did not work either.

Thank You,

Kevin
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 24,994
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
It doesn't work in Safari, Firefox or Opera on the Mac. It works in IE 6 & 7. It does not work in IE 8 or any other browser in Windows.

Looks like they programmed the site for IE 6 and it's still working in IE 7. But, as MS moves toward some internet standards with IE 8, it's going to quit working there also.

Think this is the first site I've ever seen that didn't require a log-in that was Internet Explorer only.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks

Post Reply New Thread Subscribe


« A funny bug I think I'm the first to notice | new user help! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Web Page Stalling But Network Appears to be OK Dinsdale46 OS X - Apps and Games 1 04-13-2009 02:10 PM
Copy images from web page into PowerPoint reallycheep OS X - Apps and Games 3 02-18-2007 12:57 PM
Web sharing a folder in osx officehelper Other Hardware and Peripherals 4 01-04-2005 12:36 AM

All times are GMT -4. The time now is 12:54 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?