Results 1 to 6 of 6
  1. #1
    Registered User
    Member Since
    Jan 02, 2009
    I think I've changed a setting but dont know what
    Hi. I've had my first Imac for a couple of months and so far so good. However, just today it has started to do something different and I don't know why. Regardless of what application is running, for seemingly no apparent reason, when I move the mouse the active application sort of moves to the background and the whole screen goes a light blue colour with the name of the active application displayed in the middle of the screen. Like now the screen will go blue and "Mac - post new thread" appears in the centre of the screen.

    This has never happened before and it is really annoying. How do I switch it off?


  2. #2

    NPuter's Avatar
    Member Since
    Jul 15, 2007
    Miami, Fl
    15" 2.2GHz Santa Rosa Macbook Pro - 4GB Ram - 120GB HD OS X Leopard - Windows XP
    I think you have set it to activate Expose when you move your mouse to one of the corners of the screen...
    If it is that then to turn it off you need to:
    1) open system preferences
    2) click Expose & Spaces
    3) go to the Expose tab
    4) you will see an "active screen corners" box with four drop-down lists in it
    5) make sure all of them are set to "-"

    Hope this helps!

    "The forums are not only a place to have questions answered, they are a place to be part of a community..."

  3. #3
    Registered User
    Member Since
    Jan 02, 2009
    Hi. The corners are already sent to blank.

  4. #4

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    check the mouse settings as well to make sure one of the buttons isn't activating expose or places
    Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system

  5. #5

    aj-uk's Avatar
    Member Since
    May 31, 2005
    Northamptonshire, UK
    Mac Pro, 8 core 2.8GHz 14GB RAM, Geforce 8800GT, Dell 3008WFP
    Are you by any chance squeezing your mighty mouse when you see this happen?

    By default the side buttons on the mighty mouse which you "squeeze" is set to activate exposé and it is quite easy to activate by accident.

    You can turn this off in the mouse settings.

  6. #6
    Registered User
    Member Since
    Jan 02, 2009
    Hi. I wasn't conscious of squeezing the mouse but have turned off the expose mouse settings. I'll see how that goes. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. i dont know what to do...
    By dballer in forum OS X - Operating System
    Replies: 5
    Last Post: 04-25-2011, 08:03 AM
  2. HELP!!! Lost all setting on Apple Mac. Gone back to original setting!!!!!
    By HappySad99 in forum OS X - Operating System
    Replies: 9
    Last Post: 02-24-2011, 02:16 PM
  3. Dont know what to do!!!
    By mariot in forum iPad Hardware and Accessories
    Replies: 10
    Last Post: 10-25-2010, 07:07 PM
  4. Accidentally changed Default Display color setting.
    By malfunction in forum Apple Desktops
    Replies: 4
    Last Post: 05-20-2010, 06:25 AM
  5. Replies: 1
    Last Post: 12-24-2007, 03:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts