New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Browser, internet issues


Post Reply New Thread Subscribe

 
Thread Tools
podraig

 
podraig's Avatar
 
Member Since: Mar 19, 2008
Posts: 378
podraig will become famous soon enough
Mac Specs: iMac 20" 2.4 Ghz Intel Core 2 Duo 4gig,Mac OS X Maverick, Macbook Intel 2gig, iPhone 3G

podraig is offline
I installed Safari Beta 4 last night. It just bounced in the dock so I used the uninstall package to restore 3.2
Since then, both Safari and Omniweb, which uses the same webkit, will not load webpages.
Firefox works fine
Busysync and rss feeds in Mac mail will not refresh either.
I restored my system to an earlier time using Time machine, but that has not fixed the problem, and used repair disc in utilities, no joy. Any answers please...

Mac is like a car, keep clean and up to date and it will give you many hours of good driving
QUOTE Thanks

Post Reply New Thread Subscribe


« Transparent Windows when opened | Hard drive question/problem »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Internet Problems - using Wifi instead of my cable antgonz Internet, Networking, and Wireless 0 06-13-2008 03:54 AM
Internet Connection Issues with Vista on Parallels, Anyone Else? DeathtoToasters Running Windows (or anything else) on your Mac 3 04-15-2007 09:25 PM
Internet Issues spudmagician OS X - Operating System 5 03-02-2007 01:04 PM
WIFI Router/internet setup issues...... JPK Internet, Networking, and Wireless 2 01-02-2006 02:26 PM
Internet issues cornelius OS X - Operating System 2 09-11-2005 01:49 AM

All times are GMT -4. The time now is 02:24 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?