Results 1 to 3 of 3
  1. #1


    Member Since
    Feb 15, 2009
    Posts
    3
    flabbergasted with the Inernet connection
    10.4

    Sorry for another internet thread. I am in Spain and need connection today.

    I have gone through several threads and support and nothing has worked yet.

    The strange things are that I was on this particualr network for several days before it stopped working. Secondly all my roommates are still able to use the connection, but my mac says there is no internet.

    What can i do to trouble shoot this. Just seems so strange it worked for weeks then now does not, and everyone else can still use it. I took my compter to a cafe and it worked so airport still functions.

    THanks a lot.

  2. #2


    Member Since
    Feb 15, 2009
    Posts
    3
    Nothing? Any tip would be great.

  3. #3


    Member Since
    Feb 15, 2009
    Posts
    3
    Quote Originally Posted by ClemsonGLI View Post
    Nothing? Any tip would be great.
    Nada still?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 06-19-2012, 02:48 AM
  2. Inernet and server failed 'Red Light' suggestions?
    By Flbapz in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 07-11-2011, 11:52 AM
  3. Replies: 20
    Last Post: 04-15-2010, 12:29 AM
  4. No Internet Connection after connection to VPN
    By daashali in forum OS X - Operating System
    Replies: 0
    Last Post: 03-31-2010, 08:31 AM
  5. osx connection slow..bootcamp connection FAST
    By dewyjuhl in forum Running Windows (or anything else) on your Mac
    Replies: 5
    Last Post: 01-24-2007, 10:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •