Results 1 to 2 of 2
  1. #1

    Member Since
    Feb 08, 2009
    10.4.11 Problems!
    3 months ago I upgraded from 10.3.x to 10.4.11. Everything seemed to be flawless - However, now my machine is running really slow - I connect to the internet and it takes about 2 minutes for the Google home page to load and it gives me the whirlybird. Same when going into finder - stuff is just really going slowly.

    I have a G-4 Mirrored Door
    Dual 1.25 processors
    2 gig of ram

    Anything program I can run and post here to allow others to determine what the problem is?


  2. #2

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    Firstly run the standard maintenance tasks, MainMenu is good for that

    Santa Software | MainMenu
    Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport Connection Problems as well as Mac Apps Problems
    By kdubs2691 in forum Apple Notebooks
    Replies: 5
    Last Post: 07-25-2009, 02:22 PM
  2. Time Machine Backup Problems - mounting problems
    By bagpuss1974 in forum OS X - Operating System
    Replies: 0
    Last Post: 06-23-2009, 10:37 AM
  3. Realtek sound problems, lag problems
    By Starflame in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 11-08-2008, 11:54 AM
  4. Replies: 1
    Last Post: 01-02-2008, 07:19 PM
  5. more memory problems and date problems with usb
    By jsnow in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 01-04-2007, 04:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts