New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - 10.4.11 Problems!


Post Reply New Thread Subscribe

 
Thread Tools
uphype

 
Member Since: Feb 08, 2009
Posts: 6
uphype is on a distinguished road

uphype is offline
3 months ago I upgraded from 10.3.x to 10.4.11. Everything seemed to be flawless - However, now my machine is running really slow - I connect to the internet and it takes about 2 minutes for the Google home page to load and it gives me the whirlybird. Same when going into finder - stuff is just really going slowly.

I have a G-4 Mirrored Door
Dual 1.25 processors
2 gig of ram
10.4.11

Anything program I can run and post here to allow others to determine what the problem is?

Thanks!
Uphype
QUOTE Thanks
louishen

 
louishen's Avatar
 
Member Since: Oct 22, 2007
Location: London
Posts: 8,945
louishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant future
Mac Specs: Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver

louishen is offline
Firstly run the standard maintenance tasks, MainMenu is good for that

Santa Software | MainMenu

Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system
QUOTE Thanks

Post Reply New Thread Subscribe


« Screen saver crash | Sleep and Admin Account Problem »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Firefox problems? MadSkillzMan Switcher Hangout 22 02-01-2014 06:48 PM
OS X 10.4.11 Disk Utility Not Able to Repair tncdel OS X - Operating System 3 01-21-2009 11:05 AM
Realtek sound problems, lag problems Starflame Running Windows (or anything else) on your Mac 2 11-08-2008 11:54 AM
iMac + MacBook MacBookPro Internet Connection Problems stevend Internet, Networking, and Wireless 2 10-05-2008 12:19 PM
Problems (Sorry) Dominion Apple Notebooks 6 08-23-2006 12:09 AM

All times are GMT -4. The time now is 05:50 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?