New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - USB ports not working in OS X, works in Windows


Post Reply New Thread Subscribe

 
Thread Tools
shima

 
Member Since: Feb 03, 2009
Posts: 1
shima is on a distinguished road

shima is offline
Hi,

When I started up my iMac the USB ports stopped working. It didn't respond at all. The weird thing is that they work at the startup when you choose between Windows/Mac OS X when holding in ALT. They also work in Windows, but not in OS X. Does anyone know how to solve this problem?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,480
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Try performing the procedure as given in the following Apple KB articles:

Intel-based iMac, Intel-based Mac mini: How to reset the System Management Controller

Resetting your Mac's PRAM and NVRAM

Regards.
QUOTE Thanks

Post Reply New Thread Subscribe


« Trying to reformat old iBook laptop | writing reports? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
USB Mouse/Keyboard loose power often, works fine when replugged Sr-ultimate Apple Notebooks 1 01-22-2009 12:05 PM
My iMac Running Windows XP Doesn't See USB Hub CessnaFlyer Switcher Hangout 2 01-09-2009 11:24 PM
MacBook USB Ports? JRV Apple Notebooks 16 02-13-2007 06:25 PM
A newbie comments on his first experience with Parallels 3150 NJRonbo Running Windows (or anything else) on your Mac 0 02-02-2007 06:41 AM
G5 front USB port not working captainstabbin Apple Desktops 3 02-03-2005 10:05 AM

All times are GMT -4. The time now is 01:36 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?