New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - Google images displaying problem while browsing on Mac OS 10.4.11


Post Reply New Thread Subscribe

 
Thread Tools
deniz_seasdie

 
Member Since: Feb 04, 2008
Posts: 10
deniz_seasdie is on a distinguished road

deniz_seasdie is offline
Hi everyone,

Our graphic department uses a Mac OS 10.4.11. Our problem is to display images in google images while browsing. We do not have any problem so far on Windows PCs regarding those issue.

No matter we assign static or dynamic IP, it is the same. Searching on the net even we tried openDNS as 208.67.222.222, 208.67.220.220.

Apart from that there is not any problem while browsing on the net. Only in google images and we are using Safari.

DS
QUOTE Thanks
Alexis

 
Alexis's Avatar
 
Member Since: Apr 20, 2006
Posts: 2,255
Alexis is a jewel in the roughAlexis is a jewel in the roughAlexis is a jewel in the rough
Mac Specs: Al iMac 20" 2.4Ghz Intel Core 2 Duo

Alexis is offline
Does it work in Firefox?

How do the images not display? Do you see boxes with blue question marks?
QUOTE Thanks
deniz_seasdie

 
Member Since: Feb 04, 2008
Posts: 10
deniz_seasdie is on a distinguished road

deniz_seasdie is offline
Quote:
Originally Posted by Alexis View Post
Does it work in Firefox?

How do the images not display? Do you see boxes with blue question marks?
Hi Alexis,

We do not use firefox, only safari and we do see boxes with blue question marks

Hope this helps
QUOTE Thanks
Alexis

 
Alexis's Avatar
 
Member Since: Apr 20, 2006
Posts: 2,255
Alexis is a jewel in the roughAlexis is a jewel in the roughAlexis is a jewel in the rough
Mac Specs: Al iMac 20" 2.4Ghz Intel Core 2 Duo

Alexis is offline
Hi Deniz

If you try downloading Firefox and trying it on there, we can determine whether it's Safari's fault or not.

These things are usually a matter of elimination.
QUOTE Thanks
Mitcherooney

 
Mitcherooney's Avatar
 
Member Since: May 21, 2006
Posts: 264
Mitcherooney will become famous soon enough

Mitcherooney is offline
Just to say, I've got a similar problem - both on Safari and Firefox. I'm going try another browser.... or search engine!

Meanwhile, if anybody has any ideas....?

Cheers M
QUOTE Thanks
Mitcherooney

 
Mitcherooney's Avatar
 
Member Since: May 21, 2006
Posts: 264
Mitcherooney will become famous soon enough

Mitcherooney is offline
Yahoo is the same - no images appear. Again, I'm on OS 10.4
QUOTE Thanks
Alexis

 
Alexis's Avatar
 
Member Since: Apr 20, 2006
Posts: 2,255
Alexis is a jewel in the roughAlexis is a jewel in the roughAlexis is a jewel in the rough
Mac Specs: Al iMac 20" 2.4Ghz Intel Core 2 Duo

Alexis is offline
Is this a recent problem? Was it out of the blue? Have you tried resetting your router back to factory settings?
QUOTE Thanks
deniz_seasdie

 
Member Since: Feb 04, 2008
Posts: 10
deniz_seasdie is on a distinguished road

deniz_seasdie is offline
Quote:
Originally Posted by Alexis View Post
Hi Deniz

If you try downloading Firefox and trying it on there, we can determine whether it's Safari's fault or not.

These things are usually a matter of elimination.
I will try and tell the results morning alexis
QUOTE Thanks
deniz_seasdie

 
Member Since: Feb 04, 2008
Posts: 10
deniz_seasdie is on a distinguished road

deniz_seasdie is offline
Quote:
Originally Posted by Alexis View Post
Is this a recent problem? Was it out of the blue? Have you tried resetting your router back to factory settings?
Hi again Alexis,

We tried what you suggested by using firefox but the problem remains same. Even we gave it a try both on windows vista and macintosh at the same time.

The pictures are displayed as normal on vista but not on macintosh using either firefox or safari.
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Screenshot please.
QUOTE Thanks
Alexis

 
Alexis's Avatar
 
Member Since: Apr 20, 2006
Posts: 2,255
Alexis is a jewel in the roughAlexis is a jewel in the roughAlexis is a jewel in the rough
Mac Specs: Al iMac 20" 2.4Ghz Intel Core 2 Duo

Alexis is offline
What happens if you alter and save your preferences within Google image search?

Do the other categories at the top work? ie. maps, news, shopping

Does Yahoo image search work?
QUOTE Thanks
Mitcherooney

 
Mitcherooney's Avatar
 
Member Since: May 21, 2006
Posts: 264
Mitcherooney will become famous soon enough

Mitcherooney is offline
Hi

I've just checked the other categories and they seem OK. Still no images though. Usually. Sometimes, one or two may appear.....

Screenshot

Picture 1.png

Hope this gives a clue....

Cheers M
QUOTE Thanks
deniz_seasdie

 
Member Since: Feb 04, 2008
Posts: 10
deniz_seasdie is on a distinguished road

deniz_seasdie is offline
Quote:
Originally Posted by Aptmunich View Post
Screenshot please.
Here are the two screenshots




QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
You two wouldn't happen to be using high-latency broadband connections by any chance? (e.g. satellite internet, 3G, etc?)

Also, go to Window > Activity from Safari's menu bar and check what the error message next to the missing images is.
QUOTE Thanks
Mitcherooney

 
Mitcherooney's Avatar
 
Member Since: May 21, 2006
Posts: 264
Mitcherooney will become famous soon enough

Mitcherooney is offline
Hi Aptmunich

Personally, I am not using satellite or 3G....

There is no error message. The images are trying to load, but not progressing. Here's a snapshot of the Activity....

Picture 2.png

Puzzling stuff

Any further help appreciated.

Cheers M
QUOTE Thanks

Post Reply New Thread Subscribe


« I need help with my movies folder | screenshot and movie download question »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Connecting to Mac from PC problem beetlejelly OS X - Operating System 11 08-23-2012 09:47 AM
?? My Mac can't access google from any browser with any ISP jjrs Internet, Networking, and Wireless 2 05-04-2008 09:44 PM
Mac - Windows VPN problem worcester4x4 Internet, Networking, and Wireless 1 03-09-2007 06:07 AM
Questions about Mac Mini and Imac-how much power? markw10 Apple Desktops 3 08-22-2006 06:12 PM
Mac Users Get More ISP Choices schweb Apple Rumors and Reports 1 03-06-2003 10:57 AM

All times are GMT -4. The time now is 02:25 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?