New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Loss of printer after Fast User Switching?


Post Reply New Thread Subscribe

 
Thread Tools
mac_newbie
Guest
 
Posts: n/a

Hello,
I have an iMac with OS X 10.3.7 and an HP OfficeJet G55.
Whenever I do a fast user switch between accounts on the iMac I lose the ability to print. I looked all over the web, but can't find any reference to this problem on either Apple's or HP's web site. Does anyone know how to fix this???

Thank you!
QUOTE Thanks
Macman

 
Macman's Avatar
 
Member Since: Oct 30, 2004
Location: San Antonio, Texas
Posts: 4,374
Macman has a spectacular aura about
Mac Specs: PowerMac G4 Cube 450mhz 832mb

Macman is offline
when you set up the printer, did you make it the default for all accounts? try opening printer setup utility in another account and see if it shows up. if so, you may have to reset it up for each account.
QUOTE Thanks
mac_newbie
Guest
 
Posts: n/a

Unfortunately that didn't seem to work. I only have the 1 printer, so it was already the default for both accounts. (I went ahead and clicked "Make default" for it anyway just to be sure.) But when I re-tested it afterwards it came back with:

Opening Printer Connection Failed: Unable to open the printer connection. Please check your printer connections and check for printer errors.

(with the choices) Delete job, stop all jobs, stop job

any other ideas greatly appreciated!!! (This problem is so inconvenient!)




Quote:
Originally Posted by Macman
when you set up the printer, did you make it the default for all accounts? try opening printer setup utility in another account and see if it shows up. if so, you may have to reset it up for each account.
QUOTE Thanks

Post Reply New Thread Subscribe


« maximum external hard drive supported | Choppy Quicktime Stream »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Fast User Switching and sharing OSIRIS OS X - Operating System 3 07-21-2004 12:47 AM
Fast User Switiching for Single User? jebradfo OS X - Operating System 5 07-06-2004 12:00 PM
User switching - CRASH Nick Hawley Apple Desktops 2 05-29-2004 04:14 PM
Fast User Switching Problem Stevejac OS X - Operating System 3 04-01-2004 10:24 PM
linux user thinking about switching moro Switcher Hangout 18 11-13-2003 01:50 PM

All times are GMT -4. The time now is 06:51 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?