New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - making the default fonts appear normal size


Post Reply New Thread Subscribe

 
Thread Tools
momj47

 
Member Since: Jan 17, 2009
Posts: 5
momj47 is on a distinguished road

momj47 is offline
I just got an iMac, 20" screen, and I've figured out a lot, but I can't figure out how to make the default fonts appear larger, more like normal size. Mail and text documents are very hard to read. I know how to make the font larger in an individual email, but I'd like the font to appear larger for every email I open, without making the default message font too large. Reading an email in a TNR 18 font is fine, but sending it to someone else is silly.

Now, in this forum, typing this post, the font size is just about right, but when I open an email, it's looks like a TNR 8 font, even though my setting is for a 12, though messages print in a TNR 12.

I know those youngsters at Apple probably have no problems reading such small text, but not all of us are that young, any more. It's driving me back to my PC for email and document work.

Thanks
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,432
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Making the default font larger in email: See this article.

How to change system fonts: See this article.

Hope that's what you're looking for.

Regards.
QUOTE Thanks
hughvane

 
hughvane's Avatar
 
Member Since: May 18, 2008
Location: Banks Peninsula, New Zealand
Posts: 3,259
hughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nice
Mac Specs: MacMini 2.4, 4 Gb, OS 10.8 and 10.6; MacBook 2.4, 2 Gb, OS 10.5.8; G4 eMac 1.25, 2 Gb, OS 10.4.11

hughvane is offline
Umm, I can't be certain from what you post, but are you talking about incoming emails, and are they from Win users? If so, I know exactly what you're experiencing. It's a font incompatibility between the two different OS. Only some fonts, eg. Times, Times New Roman and Verdana, look the same size. I've asked my Win friends to increase their composition size, but only a few remember to do so. One workaround is to copy-paste into TextEdit, select all, and then press Cmd-+ a couple of times. Makes the text a lot easier to read.
QUOTE Thanks
momj47

 
Member Since: Jan 17, 2009
Posts: 5
momj47 is on a distinguished road

momj47 is offline
Thanks for your responses.

I did change the screen resolution a bit, hated to do it, but it seems to be necessary. I've changed the fonts on the web, etc, and it's better, but the email font, whether it's a new message or one I receive still appears very small. I found the toolbar control to make the font bigger, but it seems silly to have to use that for every email, rather than finding a simple way to make the fonts "appear" larger without sending emails with huge text.

My son, the IT guy, who spearheaded this iMac as a Christmas gift from my kids, did make some adjustments and tweaked things, and I'm having fun learning. Sadly, I have to go to work today, so I have to give it a rest.
QUOTE Thanks
davidsword

 
Member Since: Jan 11, 2008
Posts: 137
davidsword is on a distinguished road
Mac Specs: 13"/2.0Ghz/4GB/80GB/White Macbook

davidsword is offline
the mac has built it zooming (outside of universal access) just control+scroll

I have a 13.3" macbook and have to constantly use that functionality for my clients to read text when we're hovering over the tinny screen trying to make out the tinny text.
QUOTE Thanks
momj47

 
Member Since: Jan 17, 2009
Posts: 5
momj47 is on a distinguished road

momj47 is offline
Thanks, I did not know about the control + scroll. I did figure out how to get right click on the mighty mouse, which I use all the time on my PC.
QUOTE Thanks
torchy

 
torchy's Avatar
 
Member Since: Aug 25, 2004
Location: New Zealand
Posts: 760
torchy is a jewel in the roughtorchy is a jewel in the rough
Mac Specs: 13" MBA. 15" MBP. iPhone 4. 3G Pad 2.

torchy is offline
Mail Preferences > Fonts and colours > Message font was one I changed to 14 for all the windows 'Outlook'' users who sent email I needed a magnifying glass to read.

~ 13" MacBook Air. OSX 10.9 ~ iPad 2 & iPhone ~
QUOTE Thanks
momj47

 
Member Since: Jan 17, 2009
Posts: 5
momj47 is on a distinguished road

momj47 is offline
I downloaded Tinkertools, and that program allows changes to many fonts. Hopefully, that will allow me to actually see the emails I'm writing. I have to say, the default fonts, while they may be large in theory, are tiny at the best resolution, and changing the resolution makes the pictures of my grandchildren look a little fuzzy.
QUOTE Thanks
momj47

 
Member Since: Jan 17, 2009
Posts: 5
momj47 is on a distinguished road

momj47 is offline
Still no success. The default font size, on screen, is just too small. I have had to change the resolution. Even now, the bookmarks (along the side of the browser) and especially email message fonts are just too small to read easily, though the emails print in a readable font.

At least Windows lets you change the size the fonts appear when you change the resolution. I guess Apple is still slow in recognizing that not all their users are 20 years old. Thank goodness I still have my PC's for text work.
QUOTE Thanks
Mark Hall

 
Member Since: May 06, 2009
Posts: 1
Mark Hall is on a distinguished road

Mark Hall is offline
Hi,

This is my first time on this forum. I followed the suggestions here and changed the Mail default font in Preferences, and now the text of all emails is bigger and better - but when I REPLY to an email, the text of the original email that appears beneath my reply is still too small. Is there a way to change the default font size of THIS text so that you can re-read the original email as you write your reply? I have an iMac G4, bought in 2005, running OSX 10.4.11.

Thanks for any suggestions!

Mark
QUOTE Thanks

Post Reply New Thread Subscribe


« Finder: how to move the file up? | Time announce isn't working? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Making Quick Look the default viewer 2Hit6 OS X - Operating System 8 06-09-2011 01:23 PM
Setting default font in Keynote presenter notes bpwhistler OS X - Apps and Games 2 01-18-2008 03:00 PM
Fonts problem l!m!t OS X - Operating System 1 02-06-2007 10:38 PM
Making an App the default program for opening files rogueace OS X - Operating System 2 01-09-2007 01:24 AM
reinstalling fonts from os X disk PrincessM OS X - Operating System 4 05-11-2004 07:50 PM

All times are GMT -4. The time now is 04:59 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?