Results 1 to 7 of 7
  1. #1
    Help with the HELP application

    Member Since
    Mar 10, 2004
    Posts
    123
    Help with the HELP application
    It's been a while since my help application in Mac OS is not working as it used to do
    Actually it is not working at all, when I run Mac Help from finder, it runs, show nothing for 2 seconds and it aborts

    Any idea of how I can solve this problem?

    The help contents in other applications like iPhoto seems to run OK, but when I type some words it also aborts

  2. #2
    Help with the HELP application
    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    delete preferences named:com.apple.help.plist, com.apple.helpui.plist, com.apple.helpviewer.plist. theyre in preferences in library in your home folder.

  3. #3
    Help with the HELP application

    Member Since
    Mar 10, 2004
    Posts
    123
    Already done and it didn't work
    I also tried the repair disk permission, same result, not working

  4. #4
    Help with the HELP application
    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    hmm, have you installed any software around the time this started? also, try resetting your pram.

  5. #5
    Help with the HELP application

    Member Since
    Mar 10, 2004
    Posts
    123
    Resetting PRAM didn't work
    I believe that started happening after I updated iphoto to 4.0.1

  6. #6
    Help with the HELP application
    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    Id say reinstall it. use pacifist to extract it from the mac os x installation discs and install it on its own.

  7. #7
    Help with the HELP application

    Member Since
    Mar 10, 2004
    Posts
    123
    I finally fixed this problem by installing the last OS X update
    I was afraid about installing it, since I don't know how that could affect the performance of my iBook or any possible issue damaging my computer

    The installation didn't go without trouble, at the end of the installation I should press the restart button, but it just wasn't restarting anything, neither could I log out or shutdown the computer. i had to use the Ctrl-Command-1/0 option

    But after that Mac help started working

    One more thing I noticed is that now safari when draging a picture from the navigator window to the destop (for instance) it doesn't do a download (again), it just place the picture right awa,y it was already loaded in the browser window anyway, so I don't know why it was working that way in the previous revision

    OK

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 03-22-2014, 07:30 PM
  2. Unable to move application to application folder
    By kcmn101 in forum OS X - Apps and Games
    Replies: 6
    Last Post: 11-22-2012, 01:34 PM
  3. Searching for an Application/Window Profiling Application
    By AwesomeAttorney in forum OS X - Apps and Games
    Replies: 0
    Last Post: 08-30-2012, 09:10 PM
  4. Application Maintenance from Dock and Application Folder
    By ZoSo0789 in forum Switcher Hangout
    Replies: 2
    Last Post: 08-05-2010, 07:07 AM
  5. Replies: 0
    Last Post: 02-10-2009, 07:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •