New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - No Admin Account


Post Reply New Thread Subscribe

 
Thread Tools
steve403

 
Member Since: Nov 21, 2008
Posts: 1
steve403 is on a distinguished road

steve403 is offline
I have deleted the admin account on my Mac Desktop. I was attempting to change the computers name (a complicated process). I was directed into Netinfo Manager, and I did something wrong. Their are now only two standard accounts on the computer. However, I can still access files that were previously in the admin account. I am far from being a Mac Genius......Can someone please help?? I googled and googled, and nothing as come to use.

Thank you.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 37,139
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 4, 3 iPods, OS X 10.9.2

chscag is offline
At first it appears if you enable the "root" account it can be fixed. The problem is you can't enable the root account unless you do it from an admin account. Catch 22. Looks like you're going to have to re-install OS X. You can try an Archive and Re-install. See here:

General advice on performing an Archive and Install

Regards.
QUOTE Thanks

Post Reply New Thread Subscribe


« Hot-Corners failing... | Long Safari load time »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
admin account deleted zlatovlasok OS X - Operating System 0 04-20-2008 06:33 AM
my admin account was deleted??? ddddisaster OS X - Operating System 5 11-02-2007 01:42 AM
HELP! Lost Admin Account kitjv OS X - Operating System 11 10-31-2007 07:17 PM
cannot delete my admin account silverr OS X - Operating System 4 09-16-2006 02:25 AM
Can you recover a lost Admin user account? happyleaves OS X - Operating System 9 10-21-2004 04:31 PM

All times are GMT -4. The time now is 10:41 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?