Results 1 to 3 of 3
  1. #1

    Member Since
    Nov 07, 2008
    Mac OS 10.5 problem
    Hello. I am new to Macs and I have the following problem. Recently I set no access permission to my iMac system folder when I restarted my iMac didn't load OS any more. I booted from the installation disk , tried HDD repair , permission repair but nothing worked. Please help me...

  2. #2

    Soulwar's Avatar
    Member Since
    Jan 27, 2008
    Estero, FL
    iMac 17" 1Ghz G4  iPhone 3G  10.5.5
    You may just want to do an Archive and Install.

    Rule#1: Don't mess with the System Folder...
    When all else fails, try everything!
    The Rep System and you.
    Life's a joke...If you're not laughing, then you didn't get it.

    June 2008

  3. #3

    Member Since
    Nov 07, 2008
    Any way to put back the permissions using terminal for example ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts