Results 1 to 4 of 4
  1. #1


    Member Since
    Feb 03, 2008
    Posts
    175
    Mail not playing sound effect when sending mail
    I was sending messages just today, a few minutes ago, and noticed it isn't playing the 'airplane' sound effect when it sends a messages, and it was doing it earlier today. Any idea how to fix it? I can't seen to find any place to change/check what sounds are being played for sending mail, only incoming mail.

  2. #2


    Member Since
    Jun 16, 2008
    Posts
    63
    Rebooting should solve the problem.

  3. #3


    Member Since
    Feb 03, 2008
    Posts
    175
    If by rebooting you mean restart, I tried it and it still doesn't work.

  4. #4


    Member Since
    Jun 16, 2008
    Posts
    63
    Open your email application and select "preferences" from the drop down menu under "Mail". Select the General tab, and make sure you have a check mark in the box "play sounds for other email actions".

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 11-13-2012, 09:45 AM
  2. Mac's Mail Program Sending E-mail As SPAM
    By amyzingxcomica in forum Switcher Hangout
    Replies: 1
    Last Post: 03-21-2012, 10:32 PM
  3. Mail: Popup to choose account when sending e-mail
    By SVA in forum OS X - Apps and Games
    Replies: 0
    Last Post: 10-09-2011, 02:53 PM
  4. Mail not playing alert sound
    By hndcvcboi in forum OS X - Apps and Games
    Replies: 16
    Last Post: 10-04-2011, 10:58 PM
  5. Whooshing sound when sending e mail
    By berrill in forum Switcher Hangout
    Replies: 4
    Last Post: 07-20-2007, 04:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •