New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Mail not playing sound effect when sending mail


Post Reply New Thread Subscribe

 
Thread Tools
Straitsfan

 
Member Since: Feb 03, 2008
Posts: 144
Straitsfan is on a distinguished road

Straitsfan is offline
I was sending messages just today, a few minutes ago, and noticed it isn't playing the 'airplane' sound effect when it sends a messages, and it was doing it earlier today. Any idea how to fix it? I can't seen to find any place to change/check what sounds are being played for sending mail, only incoming mail.
QUOTE Thanks
jonesy16

 
Member Since: Jun 16, 2008
Posts: 63
jonesy16 is an unknown at this point

jonesy16 is offline
Rebooting should solve the problem.
QUOTE Thanks
Straitsfan

 
Member Since: Feb 03, 2008
Posts: 144
Straitsfan is on a distinguished road

Straitsfan is offline
If by rebooting you mean restart, I tried it and it still doesn't work.
QUOTE Thanks
jonesy16

 
Member Since: Jun 16, 2008
Posts: 63
jonesy16 is an unknown at this point

jonesy16 is offline
Open your email application and select "preferences" from the drop down menu under "Mail". Select the General tab, and make sure you have a check mark in the box "play sounds for other email actions".
QUOTE Thanks

Post Reply New Thread Subscribe


« Odd problem | Drive Sharing/Permissions Over Local Network »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mail not sending Gmail messages dub diver OS X - Apps and Games 7 09-07-2008 05:46 AM
Configuring Gmail IMAP labels/folders on iPhone & Apple Mail 3.0 m021478 OS X - Apps and Games 0 04-11-2008 01:03 PM
Alert Sound Effect Mogzilla OS X - Operating System 2 06-10-2006 09:55 PM
No sound when playing videos through the internet mungoy OS X - Operating System 7 09-15-2005 12:47 AM
Is there a way to capture a sound clip from a playing DVD? devilshotrod Movies and Video 2 01-24-2004 04:04 AM

All times are GMT -4. The time now is 08:13 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?