New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - imac G5 Failing??


Post Reply New Thread Subscribe

 
Thread Tools
Any_Colour

 
Member Since: Oct 14, 2008
Posts: 4
Any_Colour is on a distinguished road

Any_Colour is offline
alright so just recently i've been having a very scary issue with my 17" 2.0 imac G5. It started this morning when i sat down to use it. I opened safari as usual and came to a few sites but then i got a pop up saying my batteries were low for the keyboard and it could shut off any moment. -Note this same message woke me up in the A.M. bringing the computer from display sleep.

My keyboard and mouse are both BT

After the warning box closed my mouse wouldn't click anything but, could move around. -Note similar thing happens when my batteries are low in it, no click action or expose via the scroll button.

i had to hold the power button to restart because even a wacom tablet i had plugged in wouldn't work as a mouse. it restarted normally up until finder loads, i then get graphic artifacts and half loaded images on the dock. (sorry no picture of that i cant get thus far anymore)

So i tried starting from my leopard install disk by holding alt:http://img266.imageshack.us/img266/1276/dsc03127yp5 I got to disk utility using it. started checking permissions and it froze halfway.
btw this is my install dvd:http://img520.imageshack.us/img520/6589/dsc03131yo7.jpg

so i restarted now it freezes while trying to "prepare installation":http://img509.imageshack.us/img509/9167/dsc03130rb9.jpg
or if i dont hold alt it freezes on or before i type my password and attempt to log in:http://img136.imageshack.us/img136/4656/dsc03124oy2.jpg

I just think its weird how all this happens with my Bluetooth and ive even got this image trying to start the installation DVD:http://img136.imageshack.us/img136/8233/dsc03133zq2.jpg
when both my keyboard and mouse have no batteries in them and i have wired keyboard plugged in.

any ideas?
i'm going to WalMart to buy batteries, hopefully it will magically fix my dillema. ive got 60+ gigs of music i cant lose!

other screens:


http://img410.imageshack.us/img410/9527/dsc03135ii1.jpg


http://img504.imageshack.us/img504/8920/dsc03123sc1.jpg
QUOTE Thanks
Any_Colour

 
Member Since: Oct 14, 2008
Posts: 4
Any_Colour is on a distinguished road

Any_Colour is offline
put fresh batteries in the keyboard and mouse with no luck.
also reset the pram and i think smu
QUOTE Thanks
Any_Colour

 
Member Since: Oct 14, 2008
Posts: 4
Any_Colour is on a distinguished road

Any_Colour is offline
successful booting via safe mode now what? im going to run disk permissions while i still can. cant repair disk though.
QUOTE Thanks
Any_Colour

 
Member Since: Oct 14, 2008
Posts: 4
Any_Colour is on a distinguished road

Any_Colour is offline
i could really use some help with this. Im still unable to boot normally, only via safe mode.
QUOTE Thanks
pajdzn

 
Member Since: Oct 26, 2008
Posts: 7
pajdzn is on a distinguished road

pajdzn is offline
I am having a similar problem with my G5, only boots in safe mode. I have been troubleshooting for hours and have noticed that my Airport has vanished, doesn't show in system profile. I know the machine has it because I have been wireless since I got it over 2 years ago and this model has it built in, there is no visible card. I am suspecting that the built in Airport chip is bad, causing it to freeze up on start up. Unfortunatley I don't have a solution since I can't even replace the Airport card to test it.
QUOTE Thanks

Post Reply New Thread Subscribe


« torrent issue on mac os x | .XLS files »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMac G5! Apathy Apple Desktops 12 02-12-2008 07:19 PM
iMac HDD Failing?? The Lobe Apple Desktops 1 01-26-2008 10:06 PM
The New iMac (merged) EDIT-XTREEM Apple Desktops 7 07-21-2006 04:29 PM
Swap a PowerMac for an iMac? Smileyguy Apple Desktops 4 12-27-2005 11:17 AM

All times are GMT -4. The time now is 05:14 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?