Results 1 to 3 of 3
  1. #1

    Member Since
    Oct 06, 2008
    help needed please
    i am currently running a dual 1.8 g5 powermac with panther 10.3.

    i bought the latest universal copy of leopard and tried to install it but after installation and restart i was left with a blue screen and thats it...the mouse cursor is on the screen but no fact no anything...

    any ideas??

  2. #2

    macgig's Avatar
    Member Since
    Mar 15, 2006
    20" 2007 Aluminum iMac 2.0 Ghz | 4 GB ram | 10.6.8
    sounds like something went wrong. what type of install did you do?

    Mac OS X 10.5: Troubleshooting installation, startup, and login issues

  3. #3

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11.1.
    Here is a link also to blue screen problems. Take it you did an erase and install as an update may have struck trouble as suggested in the article. See if you can boot from the install DVD, which should be a full retail version and not a machine specific disc, erase the drive and have another go.

    Mac OS X 10.5: "Blue screen" appears after installing Leopard and restarting

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help Needed!
    By emdee in forum OS X - Operating System
    Replies: 1
    Last Post: 10-10-2012, 06:41 PM
  2. Help needed
    By O'Sidarta in forum Apple Desktops
    Replies: 4
    Last Post: 06-18-2012, 02:35 PM
  3. Help needed!!!
    By iLoveiPhone in forum iPhone Hardware and Accessories
    Replies: 4
    Last Post: 01-31-2012, 07:46 PM
  4. help needed
    By cursed in forum Switcher Hangout
    Replies: 1
    Last Post: 11-05-2010, 10:46 AM
  5. Help Needed
    By tom hansen in forum Apple Desktops
    Replies: 6
    Last Post: 08-17-2005, 04:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts