New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.3 - help needed please


Post Reply New Thread Subscribe

 
Thread Tools
goodbuzzman1

 
Member Since: Oct 06, 2008
Posts: 1
goodbuzzman1 is on a distinguished road

goodbuzzman1 is offline
i am currently running a dual 1.8 g5 powermac with panther 10.3.

i bought the latest universal copy of leopard and tried to install it but after installation and restart i was left with a blue screen and thats it...the mouse cursor is on the screen but no icons...in fact no anything...

any ideas??
QUOTE Thanks
macgig

 
macgig's Avatar
 
Member Since: Mar 15, 2006
Posts: 555
macgig will become famous soon enough
Mac Specs: 20" 2007 Aluminum iMac 2.0 Ghz | 4 gigs ram | 10.6.8

macgig is offline
sounds like something went wrong. what type of install did you do?

Mac OS X 10.5: Troubleshooting installation, startup, and login issues
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 16,858
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4

harryb2448 is offline
Here is a link also to blue screen problems. Take it you did an erase and install as an update may have struck trouble as suggested in the article. See if you can boot from the install DVD, which should be a full retail version and not a machine specific disc, erase the drive and have another go.

Mac OS X 10.5: "Blue screen" appears after installing Leopard and restarting
QUOTE Thanks

Post Reply New Thread Subscribe


« Finder Window - Shared PC | Entourage (and other MS Office apps) crash, crash, crash »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Network Help needed, iPhone WIFI hanging/knocking both my wired and wireless internet sdpinc Internet, Networking, and Wireless 4 01-03-2009 09:08 PM
Amount of Memory etc needed for CS3 CreativeSuite? slopS Images, Graphic Design, and Digital Photography 6 09-11-2008 02:34 PM
How much space is needed to run Windows Vista at an optimal level? seasurfer Running Windows (or anything else) on your Mac 6 12-10-2007 08:14 PM
Buyer's Guide Help Needed rs2sensen Schweb's Lounge 3 07-04-2007 03:48 PM
illustrator help needed, someone please? Matthew_love84 Images, Graphic Design, and Digital Photography 8 07-09-2006 03:39 PM

All times are GMT -4. The time now is 11:24 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?